×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CP100 Voicemail

CP100 Voicemail

CP100 Voicemail

(OP)

I have a CP100 on a Cics in my lab i was working on to fix a client issue but I have a small issue. The systems are up and running and i can log in to the cp100 using feature 983-I have loaded in a back up from another system so I have greetings and mailboxes. I can call an extension and leave a message. The issue is 2 things. 1-If i press Feature 981 I get the word exit on screen. If I call the voicemail extension 235 it says exit. So not sure what is up, but I put a second voicemail on the same Cics and its good so something in the voicemail I am using to test with ??? Is it something with the back up from another voicemail system ???

RE: CP100 Voicemail


What software version was the old system and how many mailbox keycodes did it have?
What software version is the new system? and how many mailbox keycodes does it have?

What software version is the 2nd lab rat system? and how many mailbox keycodes does it have?



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CP100 Voicemail

(OP)
THE RELEASES AND MAILBOXES DO NOT MATCH ON THE LAB SYSTEM AND THE BACK UP I RESTORED ON TO IT...THE BACK UP IS FROM A 40 MAILBOX SYSTEM AND THE LAB UNIT IS A 26. i DO NOT KNOW THE RELEASE OF THE BACK UP SYSTEM IT WAS INSTALLED IN 2013. THE LAB SYSTEM IS A 3.1

RE: CP100 Voicemail

(OP)
I have since defaulted the cp100 and all work well now so i guess its the mismatched systems you cant load in back up if the units are not identical...

RE: CP100 Voicemail

I am thinking the system wants to see 40 mailboxes and it does not therefore the issue.
So a REINSTALL I believe would work given you have enough default mailboxes to cover the users on site.

Otherwise in the case of the lab rat, adding more 14 more mailbox keycodes to match the 40 that the backup is looking for would suffice as well.





=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CP100 Voicemail

(OP)
MANY THANKS SIR...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close