×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

CallPilot 100/150 web interface not working

CallPilot 100/150 web interface not working

CallPilot 100/150 web interface not working

(OP)
in reference to thread799-1776937: Call Pilot Web Interface, I have 3 Call Pilots that have starting failing at the same time. 2 are CallPilot 100's and the 3rd is a 150.

On all 3 the web interface to do remote admin of accounts does not respond. I've done everything I know to do. tried direct connection via crossover, different computers, etc.

It will start working after a complete power cycle of the unit but only for about a day then it stops working again. ALL other features seem to still work such as VM usage.

all 3 are on different physical networks and locations so the ONLY thing they have in common is the problem. I've checked for IP conflict. They WILL answer a network ping. I've changed network cables. This all out of desperation as my contract phone people have left me high and dry on the issue with "I don't know"

Anyone have any ideas as to the issue?

Thanks

RE: CallPilot 100/150 web interface not working


-The thread you reference is pretty much summed up.
I made 2 suggestions at the end of that thread, but you are too vague on what exactly you have tried and those 2 suggestions you do not mention above.

The only thing I can add is try Waterfox or Firefox with TLS enabled.

What software levels are all the sites at?





=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: CallPilot 100/150 web interface not working

(OP)
Thanks for the reply....

I've tried everything BUT the software upgrade/re-install. I'll talk with our phone people about that and reply back the results. Unfortunately, even though I've got a telco background, my job doesn't allow me to do the work. They say it keeps us from being liable for any mistakes, etc. I can say I don't mind that as I've got about a thousand other things to worry about. smile

Thanks

RE: CallPilot 100/150 web interface not working

I ran into this issue with a few BCM50s. If you're using Chrome, it's probably been auto upgraded and won't support the older protocols. Try using Internet Explorer....it worked for me on the older systems.

RE: CallPilot 100/150 web interface not working

telcodog, that's likely the problem as I've had to develop a workaround to make the BCM web page appear in most of the latest versions of browsers. Older version browsers work fine, which is why I still keep XP computers around.

Another thought. Could this be a java issue? I don't know if the CallPilot uses MD5 encryption, but when java disabled MD5 it wreaked havoc with BCM Element Manager. Turned out you could hack the java security file to enable MD5.

Brian Cox
Georgia Telephone
http://Georgia-Telephone.com
http://www.linkedin.com/in/briancox1952

RE: CallPilot 100/150 web interface not working

MA did you sort this out?



=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close