×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Default Item Location Missing on File

Default Item Location Missing on File

Default Item Location Missing on File

(OP)
Progression 7.9.310: we are troubleshooting the posting issues we have had lately and found that some items on the Item Master do not have "Default Location Set". I checked Item Maintenance in Macola for Location and Item Master and do not see a field for Default Location. Additionally, although I see the items in the Macola Item Maintenance apps for Location and Master, I do not see those item_no's in the actual DB for those tables. Just unsure where to update that information to correct it? Thank you!

Jessie

RE: Default Item Location Missing on File

Please clarify. You do not see a field for default location? Or the default location field is blank? In both the item master (imitmidx_sql) and item location (iminvloc_sql) the default location and location respectively are the "loc" field.

I suspect all items have a default location - in fact it is impossible to add an item in Macola without keying this info in - but the corresponding item location does not exist. This too is not possible in Macola unless the data was manipulated in SQL or MS access or similar tools.

Please let me know your findings.

Macola Software Veteran and SAP Business One Consultant on Training Wheels

Check out our Macola tools:

www.gainfocus.biz/exceladdin.html

RE: Default Item Location Missing on File

(OP)
Thank you for the response, it helped tremendously. Sorry for the delay responding, I have been working through this and the root cause was referencing the item_master and item_location tables even though I was running the file validation on other tables it always does a search into the item tables.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close