×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cisco ASA_5505 VPN to Juniper_SRX210 VPN IS UP_ No Traffic!!!!!!

Cisco ASA_5505 VPN to Juniper_SRX210 VPN IS UP_ No Traffic!!!!!!

Cisco ASA_5505 VPN to Juniper_SRX210 VPN IS UP_ No Traffic!!!!!!

(OP)
Guys,

Greetings! I am hoping you gents can help me with a little problem. I have a VPN up between a Cisco ASA 5505 and a Juniper SRX210. VPN is up. Log reports on both routers confirm VPN is UP. I can not ping either way. I am more familiar with Juniper than Cisco and all things on the Juniper side looks correct. The Cisco side; I don't know. I am including my config in hopes that one of you Gurus will take the time to have a look and point me in the right direction.

Thank You,
Quaz

SA Version 8.4(3)
!
hostname Cisco-2
domain-name RouterGuru.net
enable password sAwfjSP6.yP2/mgh encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
switchport access vlan 12
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.12.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 50.248.177.164 255.255.255.248
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name RouterGuru.net
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network NETWORK_OBJ_10.10.100.0_24
subnet 10.10.100.0 255.255.255.0
object service RTP
service tcp source range 10000 20000 destination range 10000 20000
object service RTP_UDP
service udp source range 10000 20000 destination range 10000 20000
object service SIP_SIP
service udp source eq sip destination eq sip
description VOIP
object network NETWORK_OBJ_192.168.12.0_24
subnet 192.168.12.0 255.255.255.0
object network NETWORK_OBJ_Remote_192.168.1.0_24
subnet 192.168.1.0 255.255.255.0
object-group service VOIP_Asterisk_NAT
service-object object RTP
service-object object RTP_UDP
service-object object SIP_SIP
access-list 121 extended permit ip 192.168.12.0 255.255.255.0 10.10.100.0 255.255.255.0 log
access-list 121 extended permit ip 10.10.100.0 255.255.255.0 192.168.12.0 255.255.255.0 log
access-list 121 extended permit ip 192.168.12.0 255.255.255.0 192.168.1.0 255.255.255.0 log
access-list 121 extended permit ip 192.168.1.0 255.255.255.0 192.168.12.0 255.255.255.0 log
access-list outside_access_in extended permit object-group VOIP_Asterisk_NAT any interface outside
access-list VPN_splitTunnelAcl standard permit 192.168.12.0 255.255.255.0
access-list outside_cryptomap extended permit ip 192.168.12.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside_cryptomap extended permit ip 192.168.1.0 255.255.255.0 192.168.12.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool Poo_Pool 10.10.100.1-10.10.100.254 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat (inside,outside) source static any any destination static NETWORK_OBJ_10.10.100.0_24 NETWORK_OBJ_10.10.100.0_24 no-proxy-arp route-lookup
nat (inside,outside) source static NETWORK_OBJ_192.168.12.0_24 NETWORK_OBJ_192.168.12.0_24 destination static NETWORK_OBJ_10.10.100.0_24 NETWORK_OBJ_10.10.100.0_24 no-proxy-arp route-lookup
nat (inside,outside) source static NETWORK_OBJ_192.168.12.0_24 NETWORK_OBJ_192.168.12.0_24 destination static NETWORK_OBJ_Remote_192.168.1.0_24 NETWORK_OBJ_Remote_192.168.1.0_24 no-proxy-arp route-lookup
object network obj_any
nat (inside,outside) dynamic interface
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 50.248.177.166 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http server idle-timeout 60
http 192.168.12.0 255.255.255.0 inside
http 50.248.177.161 255.255.255.255 outside
http 50.248.177.165 255.255.255.255 outside
http 50.248.177.160 255.255.255.248 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 1 match address outside_cryptomap
crypto map outside_map 1 set pfs
crypto map outside_map 1 set peer 50.248.177.161
crypto map outside_map 1 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 1 set nat-t-disable
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto ikev1 enable outside

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close