×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Failed to resolve time server host

Failed to resolve time server host

Failed to resolve time server host

(OP)
Hi all,

Hope everyone is having a Happy New Year.

Has anyone noticed an uptick in alarms for 'Failed to resolve time server' on Avaya IP Office?

In the last 2-3 days, I'm receiving the alarm frequently. I use time.google.com which has always been stable and also tried switching to time.cloudflare.com and was still experiencing intermittent issues...sometimes it resolves, sometimes it doesn't.

Before I waste too much time on this first world problem just thought I'd post this to see if anyone else has noticed this?

Keep safe.

TC

Thanks, Tim
Adelaide, Australia

RE: Failed to resolve time server host

Try a local source like the AD or DNS server or the firewall is also a common source.
The IPO needs correct time but not necessarily stratum 1.

Best is to just have one central device which get its time from a stratum 1 or 2 sources, and all internal devices will get it from this internal source.
It is not good if every single device requests time from the stratum 1/2 servers.

RE: Failed to resolve time server host

(OP)
Thanks for the advice @Albus2. Will make some changes and give it a try.

Thanks, Tim
Adelaide, Australia

RE: Failed to resolve time server host

(OP)
Hmm strangely, i'm still getting 3-6 alarms per day for 'Failed to resolve time server'.

If anyone else is experiencing this, let me know.

I've used time.google.com for as long as I can remember without issue. I've tried a few others and it still happens.

Some further background:

Small work from home network powered by Ubiquiti appliances. IPO R11.1 Feature Pack 2 (Latest release), small set up with 5 IP Handsets (J179s)...

First world problem I know but just curious if anyone else is having this problem at the moment.

Thanks, Tim
Adelaide, Australia

RE: Failed to resolve time server host

I personaly recomend one of the NTP Pool's
such as uk.pool.ntp.org - they keep a current batch of operational NTP servers so should always be available.

Do things on the cheap & it will cost you dear

Avaya Remote Support Engineer (A.R.S.E)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close