×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Anyone use Firewalla Gold vpn with 9608?

Anyone use Firewalla Gold vpn with 9608?

Anyone use Firewalla Gold vpn with 9608?

(OP)
So we bought two firewalla gold routers- suppose to be state of the art- to replace 2 netgears that were dropping here and there, and for other reasons.

Set up their standard server and client vpn and my remote 9608 comes up with lights, date, time, buttons like before, but no voice. Actually the voice has worked a couple times and then just doesn't. Just dead air. And nothing changed in the vpn router programming.

I out of my ball park here, an ex employee had set up the netgear years ago.

What would you look for? Anyone work with the new Firewalla Gold router (we spent like $420 per side).
Do we need to port forward or something
look for packet loss
Set up something or look for alarms

Liking this router except tech support is only through email and mostly best available at early mornings for us it seems

Thanks especially to anyone who has used this router.

RE: Anyone use Firewalla Gold vpn with 9608?

I am guessing this is a site to site VPN and not a 9608 with the VPN client on it. It sounds like h323 ALG/Transformation/Inspect options need to be disabled. different firewalls call them different things.

Kevin Wing
ACSS Small and Medium Enterprise (SME) Communications
ACS- Implement IP Office
ACA- Implement IP Office
Vive Communications

RE: Anyone use Firewalla Gold vpn with 9608?

Might want to look at disabling direct media path on the extensions. And grab a pcap at both ends of the VPN tunnel. If you're using the g711 codec you should be able to pick up the audio and see where it's failing.

RE: Anyone use Firewalla Gold vpn with 9608?

(OP)
Thanks everyone.
Should have been more clear:
1. Yes we have an ipo at work, 9608 at home, had a vpn for years that worked, then we just upgraded to Firewalla gold vpns at both sides.
2. The 9608 appears on the surface to be 100%. Lights, blf, night service, etc. I made 2 calls today that were perfect. However, most of the time, when you go off hook, you can not hear or be heard. I called someone and it went through and they answered and could not hear me or me them.
3. Nothing has changed but the VPN.
4. In system status things look perfect, just like it use to, showing all states of calls and idle, and stuff, and no alarms.
5. I have asked Firewalla to look at the VPN config to make sure there is no packet loss. There tech support is only via email. and I get the fastest response at 3 am (they are in india I think, and their best guys like to work in their afternoon I guess).
6. Completely unsure how to do pcap, although I googled it, and not sure what to do if I find something. :)
7. I got a guy in Nepal or someplace that responded to a post on Fiverr who wants to help for a fee remote in and do stuff but I do not even know what to ask. I like the idea of using a pcap.
8. The employee who set up my first router years is ago is gone. I am left with this.
9. We are trying to look at any port forwarding in the old router, it isn't coming up right now. IF the phone is working except for voice, is that a port forward or a packet loss issue?
10. For fun here is a screen shot of the programming.
11. Any thoughts would be appreciated much!



RE: Anyone use Firewalla Gold vpn with 9608?

(OP)
So the answer turned out to be SOOOOO simple.
No ports, no settings!

Simple make the phone system side the server on their vpn, and the phone set side of the vpn the client. It worked without any settings or adjustments! This is on the Firewalla Gold.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close