×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Enrolment agent (enrol on behalf of) stopped working

Enrolment agent (enrol on behalf of) stopped working

Enrolment agent (enrol on behalf of) stopped working

(OP)
Midway through the year, I created an enrolment agent template to allow service desk users to enrol certs on users' behalf. This was working fine until a day or so ago, when all of a sudden users are receiving a no certificate matches the application criteria message when clicking browse on the select a signing certificate dialogue.

I tested this on my own PC under personal certs and even re-issued a fresh cert. The cert is valid and OK but just isn't being detected.

This is a two tier offline and subordinate PKI set up in Windows Server 2016. Has anyone else experienced this?

RE: Enrolment agent (enrol on behalf of) stopped working

I'm not sure I know exactly how to solve this problem - but I have the same one. I will be grateful for any information! I want to share my find - I ask for help in writing a cv from top cv review topcvwritersuk.com/topcv-review/ - it saves me a lot of time and at the same time a great result

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close