×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Unable to enter MGCsetup

Unable to enter MGCsetup

Unable to enter MGCsetup

(OP)
thread798-1621188: Unable to format MGC on fresh new install.

Hello everyone,

I have the same problem as described in the above closed thread798-1621188: Unable to format MGC on fresh new install..

For a fresh new install of my lab equipment I had to wipe the MGC card completly using mgcIPclear, diskformat and reboot it. However for some reason I am no longer able to go in oam or ldb using CTRL+LDB. All I see is " ^L^D^B ". Same with CTRL+OAM. I see only "^O^A^M"

I am using direct serial Port 0 from octopus cable.

I have tried with a different keyboard, same result. I rebooted the MGC several time, there's nothing I can do.

Here is the output message I get right now at the serial Port 0:

regWithMainCabinet: RPC: Port mapper failure - RPC: Timed out
Failed to Register with Primary Call Server[10.44.143.2]
STARTUP: unable to send registration request to Primary Call Server.

In the closed thread mentioned above the solution was the following:

-----------------------------------------------------------------------------------------------------------------------
CS 1000E 5.5: Unable to access Media Gateway Card (MGC) shells on new cards
Problem Description:
On brand new cards out of the box, following an upgrade to the current loadware on the Call Server (CS) the Operations, Administration and Maintenance (OAM) and Local Debug Mode (LDB) shells are not accessible. After connecting to the cards getting the login prompt and password prompt, then the banner scrolls and that is it. Unable to get to the OAM prompt or LDB prompt. This issue is only seen on brand new cards.

Symptoms:
* No prompts
* Cannot manage card
* No output to Teletypewriter (TTY)

Problem Resolution
Manual workaround:

1. Telnet into the MGC which you will not be be to access properly.
2. Go to LDB level (Ctrl + L, D, B).
3. Type in "remove /p/cspversion.txt" and hit the RETURN key.
To verify it:
ftp <MGC IP address>
cd /p
Ensure cspversion.txt gets deleted otherwise repeat step 3.
(You cannot see anything echo on this hosted screen)
4. Repeat step 1, you can login into this MGC normally.
There is no need to reboot the MGC.
----------------------------------------------------------------------------


What I dont understand and what my question is, is about Point 1. from the solution above: "Telnet into the MGC which you will not be be to access properly."
--> How can I telnet into the MGC??

The MGC settings are erased. I dont know the default IP settings from the MGC. How can I telnet into MGC then?

Can somebody help?
It would be very much appreciated!

Thanks in advance

Here a picture from my card:


RE: Unable to enter MGCsetup

connect with the serial cable and reboot should be able to access with control-I (prompted during boot)

once in do
-> diskformat "all"
answer Y to the prompt

think you can then do
-> mgcIPClear
-> reboot -1

card should come up factory defaulted and ask config, enter the ELAN/MASK/GW and callserver skip advanced and it should register and get the xml from the callserver that you setup through Elephant Manager

RE: Unable to enter MGCsetup

(OP)
!! THANKS "bignose21" !!
CTRL+I worked perfect during boot and stopped boot sequence.
I was able to enter mgcsetup and enter all the new MGC config data.
MGC rebooted and registered now nicely on Call Server

All good. Thumbs up !!
Thanks for the help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close