×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya IPO resilience secondary server failed to played IVR to incoming call

Avaya IPO resilience secondary server failed to played IVR to incoming call

Avaya IPO resilience secondary server failed to played IVR to incoming call

(OP)
I have configure resiliency between avaya ipo primary server and secondary server.
I connected the IPO 500v2 expansion gateway to both primary server and secondary server via web socket and incoming call routed to the primary server vmpro ivr.
The primary server has ivr configured in voicemail pro.
During fail over extensions fail over to secondary server.Out going calls from the secondary server works but incoming call drops.i don't hear the ivr played to the incoming call.
What else do I need to do so that incoming call will route to the ivr to play.
Secondary users using avaya communicator fails to fail over to the secondary server during the fail over.
I kindly need your suggestion.

RE: Avaya IPO resilience secondary server failed to played IVR to incoming call

You need to sync the voicemail servers
So when the primary fails the secondary takes over.

It’s well documented in this form numerous times.

https://www.ipofficeassistance.com/how-do-i-set-up...

As for communicator I am not sure if there is a failover address for them.
You may have to change the IP address.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close