×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya J159 handsets with IPO V11.1

Avaya J159 handsets with IPO V11.1

Avaya J159 handsets with IPO V11.1

(OP)
Hi Guys

I am pulling my hair out with something that should be fairly simple....
I am fairly inexperienced with the J100 phones but installed a bunch of 96XX etc...

I have an IPO500 on V11.1 which I am installing 5x J159 handsets which the customer will use both in the office and at home.
I have set a Domain Name up which seems to be going the correct place internally and externally - however the problem I can't even seem to get a phone registered internally....I am trying to put the Domain into HTTPS/HTTP server and I usually get the error "SIP Proxy list is Empty", now I know I can go in and manually enter one however it will only take an IP which won't work when they move between internal/external usage....
I see there is a H323 mode but I select that to see if I can get it to act like a 9608 however I do not get any change on the configuration of the handset from this.
Any pointers would be very appreciated

Thanks

Calum M
ACSS

RE: Avaya J159 handsets with IPO V11.1

Your FQDN needs to be resolvable to the IP of the IPO internally, when connected internally, and externally when connected externally. The external part is pretty easy typically your provider can create a DNS a record that resolves to your public IP of your firewall. Internally, you need to control whatever does DNS so you can change the record to point at the internal IP. You can't just pick a random domain that doesn't resolve correctly the IPO checks for that and will refuse the connection.

The truth is just an excuse for lack of imagination.

RE: Avaya J159 handsets with IPO V11.1

(OP)
Thanks for your reply, at present my system is completely offline, just working on a small network in my lounge

I have a Draytek router and set the DNS record on that to resolve internally (when I ping domain I get replied from IPO500 Address) so I believe I have this correct, the DHCP on my router gives itself out as the DNS server so I think everything should be resolvable

Calum M
ACSS

RE: Avaya J159 handsets with IPO V11.1

Make sure the Draytek is set in the IPO as the DNS and make sure there is a capture all IP route to the Draytek.

Make sure SIP registrar is enabled.

On the Draytek you can set a DHCP scope for option 242 like this:

HTTPSRVR=192.168.42.1, SIP_CONTROLLER_LIST=192.168.42.1

RE: Avaya J159 handsets with IPO V11.1

(OP)
Thanks for the reply,

I have got by the SIP Proxy stage.
My phones all say "Acquiring Service" when I try to log in as an extension,

Tried regenerating cert and defaulting phones etc

Calum M
ACSS

RE: Avaya J159 handsets with IPO V11.1

Stupid question.

Is SIP registrar enabled in the IP Office?

RE: Avaya J159 handsets with IPO V11.1

(OP)
Yes SIP Registrar is enabled.
Got by the Acquiring service with a certificate - now all phones are giving me name and password errors,
Tried resetting the extension/user password/user login code and none working

Calum M
ACSS

RE: Avaya J159 handsets with IPO V11.1

The extension created in IPO is SIP not H323 right? I know you said you are use to 96XX I made that mistake a number of times the first few times setting up J100 phones. You have the "extension password", the password in the actual SIP extension, set to the same password as the login code and that is what you are using to try to log in?

If you open a browser on your local network can you browse to the 46xxsettings.txt via the FQDN?

IE
your FQDN is ipo.thisismydomain.com
Can you browse to http://ipo.thisismydomain.com/46xxsettings.txt and have it bring up the settings file? Can try with https as well.

The truth is just an excuse for lack of imagination.

RE: Avaya J159 handsets with IPO V11.1

If using TLS is it enabled in VoIP on the LAN port?
Try using TCP first to see if the phone registers.

You can do this by setting the phone to manual in SIP settings for the proxy and putting the proxy details in yourself.

RE: Avaya J159 handsets with IPO V11.1

(OP)
Deleted 46xx settings on the card and it started working, think I had been messing around with that earlier

Calum M
ACSS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close