×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

new ip set registration on new system error

new ip set registration on new system error

new ip set registration on new system error

(OP)
Hi
I sold the last system i have on my shelf
getting ready to deploy it with refurbished phones
but i am having an issue i've never seen before and its probably something basic i've forgotten
but can't seem to find any scenarios' like this when i search

scenario
captive standalone network switch
bcm and 1140e only devices on it, no vlans, nothing
dhcp on ip phone
dhcp set up on bcm
phone boots up, does DHCP, gets an address from the BCM
then "connecting to server"
and then says server unreachable and starts its count down, for about 3 secs then ip phone reboots
i can ping the bcm from the phone
ip phone registration is turned on on the bcm
i dont' know what tools i can use to isolate this
any insights is appreciated
rr

PS this same phone will successfully get prompted for registration code on my office bcm

RE: new ip set registration on new system error

Does the IP Terminal DHCP Option tab have it's S1 IP address filled in with the BCM's IP?
What happens if you use the router as DHCP instead? (disable BCM's DHCP)

________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: new ip set registration on new system error

(OP)
yes it has s1 and s2 as the bcm's IP's

i'll power up a router on this little network and use its dhcp just to see what happens

PS it does it even if i manually configure the IP's on the phone

thx
rr

RE: new ip set registration on new system error

(OP)
ok, new router, new switch, refurbuished bcm50, and 1140e. dhcp turned off on bcm, turned up on router
made no difference
router sees the 1140e got to it for an address
bcm50 has s1 and s2 as itself under the options tab
looking at network results of the dhcp on 1140e it got all teh proper ip information
tried with vlan set to no vlan, auto and vlan 1
ip phone registration activated
does the boot up, does dhcp then attempts to "contact server"
says unreachable
will retry in ## of secs
after 3secs reboots and goes through it all over again
i can quickly login to ip phone and ping the bcm with is
and i can put in my regular bcm into this and it will work fine
i can't help think i haven't set this up right on the bcm

any guesses, would be appreciated. i can do screenshots of different tabs on bcm if required
i was almost certain when i got this a year or two back i tested with an ip phone and a tcm phone?

thx
rr

RE: new ip set registration on new system error

Can you do a restore from a backup off another BCM system that the IP phones work on?. This will confirm if the BCM is faulty or it's in the programming.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: new ip set registration on new system error

Do you have IP Client seats installed?
Maybe a reboot is required
Makes sure patches are up to date

You can also try and a Restore and choose Restore from: Factory Default
Then choose the required boxes you want to default
Once completed program from scratch.


Quick sheet sheet from scratch...

Licenses:
IP Client seat

IP Sub System:
Publish IP Address - make sure its the BCM's IP address
For remote users:
Public Network make sure the Discovered IP is the public IP address from the carrier, or use Stun Server

Resources:
Enable Registration
For remote sets -enable Support Remote Worker

Data Services:
General
DHCP set to IP phones Only or Disabled
Options
Fill in the internal IP address of the BCM
Port = BCM
Ranges
Set an IP range for IP sets to use and the Gateway address

Sets
DHCP or if Manual enter the IP address the phone should use
S1 (and/or S2 = IP address of BCM
Port = 7000






________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: new ip set registration on new system error

ramblingrebel, have you found your issue?
I am having the same issue on a bcm50 R6, cannot reach server either from an IP phone or softphone but when connected to another Bcm50 R6
it works...i'm puzzled!

RE: new ip set registration on new system error

(OP)
i am going to do a reset, tonight hopefully, from the OAM port
an IP port scan on the customer lan port doesn't show any ports open
(i have 2 projects start up at the same time, so i'm budgeting my time for both)
i'll let you know as soon as i can
thanks
RR

RE: new ip set registration on new system error

I did a restore from a previous backup i had prior to install the IP phone so i might do a factory default as well.

RE: new ip set registration on new system error

(OP)
well, i did a reset from the Element manager
it came back with the ip address on the customer lan i intially gave it when i first got it and tested it (???) (my office lan)
and initially it showed all ports open just like the bcm that runs my small office
and now it does not sow any ports open (though at least i can get into it through element manager
(see attachment - my office one is .6 and the one i'm trying to deploy is .4)

this has me worried deploying into a new customer
1 - why when i tried to change it to the new customers LAN did it "take" my input on the 192.168.xx.xx network i built, and then go quiet
2 - why is it shutting ports down, at least to my scanner tool?

i guess i'll just keep plodding forward unless anyone has any idea's?

see attached screen capture

RE: new ip set registration on new system error

Is it possible the 1140e has a vlan set in it's config? This will stop connection, but will allow S1 and S2 to be populated and the the set to geet an IP address.

Scroll through the entire terminal setup the vlan setting is near the end.

Marv ccna

RE: new ip set registration on new system error

(OP)
Hi Marv
thanks for the reply
i've tried with and without a vlan set up (vlan 1)
this customer lan port seems to have a mind of its own
soon as i brought it up on my office lan i could get into it via element manager
but now its gone silent again
regards
rr

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close