×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VPN Connects but cannot access remote network computers or folders

VPN Connects but cannot access remote network computers or folders

VPN Connects but cannot access remote network computers or folders

(OP)
I am connecting to a remote network via VPN. I can make the connection but cannot access the remote's local network even though I have allowed access on the Server's Incoming setting. The login account has read/write permissions to the local shares. Both Remote and Client have different local IPs

Client - from 200.200.200.1

Server - from 192.168.1.1

The VPN assigns the IPs between 2.2.2.1 to 2.2.2.10

On Connection the Server gets the IP 2.2.2.2 while the Client has the IP 2.2.2.8

Typing in \\2.2.2.2\My Documents into the Explorer Window gets "Windows Cannot access \\2.2.2.2\My Documents"

SMB is enabled on both machines.

I can Remote Desktop between the both machines.

1723 is forwarded.

I am unable to access the folders/files either on the lan or wan through VPN but I can access the folders via the local neighborhood network

RE: VPN Connects but cannot access remote network computers or folders

(OP)
Refer to this video for the solution

https://www.youtube.com/watch?v=UOG-UlXNmDw

Things to do:

  1. Make sure that the VPN Server's IP assignment is within the DHCP Pool. I was using from 2.2.2.1 when I should have used from 192.168.1.1 (eg 192.168.1.50 to 192.168.1.59)
  2. Allow UDP 1723 in the Inbound rules of Windows Firewall
  3. Also in the Inbound Rules, the Public Profile for "File and Printer Sharing (SMB-In), in the Scope Tab add "Internet" to the Remote IP Addresses.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close