×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Voicemail stopped working on all extensions

Voicemail stopped working on all extensions

Voicemail stopped working on all extensions

(OP)
Hello,

We have a very old Merlin Messaging system that was working. Recently, not sure when it started, the voicemail function stopped working. Any calls or calls forwarded to an extension just keeps ringing.

Any hints on what we can look at to start with would be great. My impulse move would be to shut down the system and power it back up after a few seconds but I wanted to get some advice first.

Thanks!

RE: Voicemail stopped working on all extensions

It is basically a PC on a card. That would be my first step. Make sure the status lights blink. If they don't the hard drive is probably dead.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
Thank you for the advice. I haven't been in that phone closet in a long time so I'll probably have maintenance take me there to take a picture.

On a somewhat related note, is there a vendor directory here in TekTips that we might look at in case we need to get someone to look at the system? We're outside the metro Phoenix area and the last person who worked on our system is long retired lol.

RE: Voicemail stopped working on all extensions

If the is a vendor list here I am unaware.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
Finally got into the phone room and looked at the module. The status LED is green but the port LEDs are all off, no blink.

RE: Voicemail stopped working on all extensions

They should blink when it is rebooted. It is like a hard drive light on a PC.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
I think it's time to hunt down a local vendor. No blinks after reboot. I dial 770 and it just keeps ringing.

RE: Voicemail stopped working on all extensions

They are simple to replace and you can buy them off the internet. The only issue would be programming if you don't know how. There are manuals on line as well. You may want to get a new one and give it a shot. If nothing else you will have bought the part without the vendor markup and then you can hire someone to help with programming if you can't figure it out. The system is already programmed to make it work.

Here is a link to a manual. You might give it a quick read and see if it seems like something you're willing to poke at.
https://comtalkinc.com/library/Avaya-Merlin-Messag...

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
Good suggestion, here's a pic of the setup that maintenance sent me yesterday. Hmm, I wonder if I'm lucky enough that the configuration was saved in the PCMCIA card??


RE: Voicemail stopped working on all extensions

(OP)
Thanks for the responses by the way. I'm learning as I go, is it safe to pull the PCMCIA card while the system is on to see how many ports it has?

RE: Voicemail stopped working on all extensions

I wouldn't pull the card while it is running, but you should be able to read the number of ports with it in the system. I would doubt there is a backup on the card unless someone did it purposely. You never did say whether or not you have power cycled it. Much like a PC sometimes a reboot fixes things. It would also let you see if it looks like the hard drive is running. The status light will blink after a reboot if it is working.

The trick to getting the card out is use a screw driver to push up on the tab at the bottom of the card. Turning it off and reseating the PCMIA card and the VM card couldn't hurt. It is already broke.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
OOps, forgot that one minor detail. Yes, they did power cycle the system yesterday afternoon. The status LED just stayed green after. Port LEDs stayed off.

RE: Voicemail stopped working on all extensions

Yeah. You have a dead card.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
I've been checking out the manual and found a job aid for Merlin. It looks like I have to set myself up with a laptop an older OS, unless you guys have success using virtualized older versions of Windows?

How much should I be looking to pay for a used Merlin Messaging card with at least 4 port. I will have to find out how many ports we have now.

RE: Voicemail stopped working on all extensions

Metroline Direct lists Avaya Merlin Messaging modules, but, the pages say to call for availability.

Link

Usedphones.com might have them in stock.

If the PCMCIA card is good, it can be reused

I love2 "FEATURE 00"

RE: Voicemail stopped working on all extensions

You don't need a computer to program it, you can do everything from a phone.

Once the new module is in the system, dial the Voicemail Calling Group (770) and it should answer.

Log in with 0# for the extension, and just # for the password.

Set a new password, minimum length is 6 digits (default)

Press 9 for system programming

Press 1 for System Parameters, press 5 for Minimum Extension Length, set to 2, 3, or 4

Back out with *# and then 2 for extensions. Create a mailbox for each extension (enter extension number and #, press 1 to create a mailbox, press 6 to confirm that the mailbox is associated with a physical extension, *# to back up and enter the next extension)

When done with extensions, back up and hit 3 for Automated Attendants, 1 for AA#1, 1 for Day or 2 for Night, 6 to modify, set up your selector codes, don't forget Dial-0/Timeout, record a greeting. If you have a separate Night greeting, the default Dial-0/Timeout is the General Mailbox, so be sure to go back to System Parameters and set the General Mailbox owners.

The link above for the manual is right on, the steps start on page 46 of the pdf.

RE: Voicemail stopped working on all extensions

(OP)
The current module has a 4 port card in it. Can I connect to it using Windows XP? I haven't looked yet but is the software available for download?


Edit: Thanks Tommy! We must have cross posted, good to know about the phone programming, that'll save me time installing XP on an old laptop.

RE: Voicemail stopped working on all extensions

(OP)
Is there a way to check if there was a backup saved in the pcmcia card?

RE: Voicemail stopped working on all extensions

(OP)
I found a used one on ebay without the port card I believe, I'm thinking it's not too expensive to give it a try?

RE: Voicemail stopped working on all extensions

That is a good price. The port card you already have, so you would be good to go.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
I went ahead and ordered the card from ebay. I also got VirtualBox and WinXP installed in one of our spare laptops. My objective now is to see if I can connect to the MM module and see if I can download the structure of the vm system hoping I don't have to build from scratch?

RE: Voicemail stopped working on all extensions

(OP)
So out of curiosity, I took a small hub and a laptop to the phone room. I connected to the LAN port, changed the laptop IP to 10.0.0.50 and tried to ping the 10.0.0.42 IP address, no go. So I'm guessing it's really dead OR the IP was changed which I doubt, it's not hooked up to the network.

RE: Voicemail stopped working on all extensions

I remember an adapter with a specific configuration was needed to interface with some Lucent/Avaya processors.

This might be the case here as well, but, I'm not sure ponder

I love2 "FEATURE 00"

RE: Voicemail stopped working on all extensions

If the hard drive is crashed the isn't going to be any thing to pull. If you are an IT guy and have a USB adapter to connect to laptop hard drives you could verify the HD is dead. It isn't rocket science to setup the voicemail. I think you can do this. Just relax and wait for the new one.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
Yeah, I guess I'm just trying to get a feel for what I'm up against. Learning the terms as I'm browsing the forums, Auto Attendant, Hunt Groups, overflow,etc so much to take in lol.

RE: Voicemail stopped working on all extensions

Luckily for you, the hard part of programming the Magix is already done. You just need to have a list of mailboxes and the script for the automated attendant

RE: Voicemail stopped working on all extensions

(OP)
Is it advisable to use the Auto Configure option when setting up? As far as I know we do not have an Auto Attendant setup, we're a 24-hour healthcare facility. The calls are either answered by reception or forwarded to another extension when the front desk is closed.

RE: Voicemail stopped working on all extensions

(OP)
I'm back for more assistance.

We installed the new module and inserted the port card. The status light flickers. The LEDs for port 1-4 and 9-12 flashes green at the same time. I dialed into 770 but it just keeps ringing. I'm wondering if the module needs to be reset first?

RE: Voicemail stopped working on all extensions

Curious that LEDs five through eight didn't blink.
Is the replacement voice-mail the same revision as the old?
Was a Board Renumber attempted?

I love2 "FEATURE 00"

RE: Voicemail stopped working on all extensions

AUTO-CONFIG works well. It will assign a Voicemail Box to each "labeled" extension (the ones that have names).

I used it all the time to setup new systems.

However, it will assign your Voicemail Calling Group to the LAST Calling Group Number (7929) instead of the first one (770). Thus, extensions will have to be reprogrammed to accommodate that change. (Voice Mail button)

http://merlinmanswebpage.yolasite.com

RE: Voicemail stopped working on all extensions

(OP)
Dexman, the replacement is the same version as the old one. I have not done a renumber, from what I've read that's only done when a different version is being installed, plus I have zero experience doing that and what possible issues I might encounter.


I attached a pic of the system with the new module.

RE: Voicemail stopped working on all extensions

You have a 4 port license card, that's why 5 through 8 did not blink

Let's find out the extension numbers of the VM ports and call them directly to see if they answer that way.

You have 2 cabinets in total, correct?
Menu > Maintenance > Port > Station > *0901 > Enter
Note down the extension number
Press Next, and note down that extension number
Keep pressing Next until you have the 12 extension numbers represented by that slot.
Now call each one and see if you get an answer, ring with no answer, or a busy signal.



RE: Voicemail stopped working on all extensions

(OP)
Hey TTT!

I followed your instruction above but I only got to one extension as I did not have "Next" option after it displayed the extension number. The only number I got was 204 (Busy Signal).

Thank you!

RE: Voicemail stopped working on all extensions

I think you might have to hit Details on the first one, and then the Next will appear (?)

I don't have a system in front of me to double check.

But the busy signal is a bad sign....

RE: Voicemail stopped working on all extensions

(OP)
I'm going to the reception desk to check... will report back.

RE: Voicemail stopped working on all extensions

(OP)
Back... for future reference if someone is looking for the same thing. Press Status after the first extension is displayed, then you'll see Next button.

Anyways... I got 12 extension:

204 busy
205 busy
206 busy
207 busy
208 ring/no answer
209 ring/no answer
210 ring/no answer
211 ring/no answer
212 busy
213 busy
214 busy
215 busy

Next extension after 215, not sure if relevant is 541.

Thank you!

RE: Voicemail stopped working on all extensions

You can check the status of the card with the slot selection from the maintenance menu. Enter slot nine and make sure it says normal and not standby. Another option would be to swap the hard drives on the cards. It looks like the new cards hard drive is working.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail stopped working on all extensions

(OP)
@budybyrd, I confirmed that the slot 9 is status mode is 'normal'.

RE: Voicemail stopped working on all extensions

Is there a possibility that the 4 port license has gone bad? Short of that, a Board Renumber followed by an Auto Configure to start with a clean state. ponder

I love2 "FEATURE 00"

RE: Voicemail stopped working on all extensions

(OP)
The plastic part of the old module is so brittle I think it will fall apart if we try to put it back in the slot. I haven't looked at it closely to see if I can swap the plastic part out from the new card if I get brave enough to do the hard drive swap.

Edit: I just looked on ebay for a 4-port card and there's one for $10... tempted to throw more $$ at the issue.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close