×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Upgrade BIN for expansion module
3

Upgrade BIN for expansion module

Upgrade BIN for expansion module

(OP)
Hi All,

Here is my situation. A customers' phone system has failed, it is an IP 400 (old i know). It was connected to an analogue and a digital expansion unit.

The closest system i had to this one was a 406, so that has gone in in it's place. The system works but the phones connected to the expansion units were not working. They get power and button tones but no dial tone. I've managed to get the analogue expansion working by upgrading it to 6.1 (the main unit is on 4.1) and I'm hoping that doing the same for the digital will get that working as well. However, there don't seem to be any .bin upgrade files for it in any of the Manager installs i've found and i cannot find anything on Avaya's website.

Does anyone know what the maximum upgrade available for a IP400 DTx30 is and where i could find the bin file for it?

TIA

Duncan

RE: Upgrade BIN for expansion module

2

I can't find an old compatibility matrix right now but I recall that the DT30 was only supported up to 2.1 or 3.0.58 as was the 403.

The 406 worked with later releases as did the DS30.

RE: Upgrade BIN for expansion module

IPOhead is correct DT handsets only work upto V2.1 ( & V3.0.580 also known as V3.0DT but that was just a rebadged V2.1 )

you best aproach (if total replacment is not an option, and they have certaily had thier moneys worth out of this one) would be to see if you can source a copy of the V2.1/V3.0DT admin suite & downgrade back to a usable version.


Do things on the cheap & it will cost you dear

RE: Upgrade BIN for expansion module


V3.0.580 is still available from support.avaya.com

IP Office 403 was end of life in 2009.

RE: Upgrade BIN for expansion module

(OP)
Thanks everyone. Downgrading the 406 to 3.0 and setting the expansion modules to 5.0 sorted the problem.

:)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close