×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Voicemail is down after SE upgrade to 11.1 FP1 SP1
7

Voicemail is down after SE upgrade to 11.1 FP1 SP1

Voicemail is down after SE upgrade to 11.1 FP1 SP1

(OP)
I know, it can work OK, as I have customer systems upgraded to 11.1.1.1 and VMP is still OK.
But my Lab systems won't work.

PRI and SEC with 11.0.4.6 and centralized voicemail. All perfect, also with fallback.
Upgrade to 11.1.1.1 as usual.
Now, voicemail is not working anymore.

In WebManager all is green, no error. But SSA has this:


When calling *17 it is not available.
And this is the password I used for voicemail:

CODE -->

mjVf=jVfrU6%qivmo,~*RmBz%W=c!t? 
31 upper, lower, numbers, special characters

And, yes there is a CP for voicemail: 11.1.1.1.1 build 1
It's the same if this one is applied or not.

Any idea?
Is it just me?

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

If I had to venture a guess.... You have a red X on the password in Manager security settings. It isn't too fond of special characters... Try something with just numbers and letters. Put it in a text file so you can copy and paste to make sure they match.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

2
(OP)
The password was OK.

However, Avaya could be more specific about what the requirement is. This is really not helpful.
31 characters? Not 30 and not 32, no? Exactly 31? Really? What did they smoke??

Quote (From the manual)

For IP Office R11.1 FP1 and higher, the password for voicemail connection is enforced to 31 characters with
restriction on repeated characters and enforcement of characters from different character types (lower case,
upper case, numbers, extended characters).
All four types needed? Or just 2 of them? Which extended character?


Anyway, the workaround is simple:
In Voicemail Pro - System Preferences, there is the option to specify Minimum Protocol Version as TLS 1.0 or 1.2
With TLS 1.0 all is good, with TLS 1.2 doesn't work!

TLS 1.2


TLS 1.0

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

Quote (Albus2)

However, Avaya could be more specific about what the requirement is. This is really not helpful.

I agree 100%. My first run in with R11.1 31digit voicemail password caused some issues for me as well. My password had the word "voicemail" in it which caused an issue and no where does it say you can't have voicemail as part of the password... it didn't even throw up an X or ! it took it happily but then refused to connect.

The truth is just an excuse for lack of imagination.

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

3
I figured I'd just use this as the default for that password, makes it easy to setup. AvayaSucksAtQASoIDrink247365!!

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

That made me laugh…🤣🤣🤣
What a great password….👌

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

Great password. In before they make Avaya not acceptable in the password to avoid this lol.

The truth is just an excuse for lack of imagination.

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

another issue with the build, in addition to the voicemail problem they already issued a public hotfix for:

we had frequent abnormal terminations of the IP Office service, turns out it was due to a new bug when Zang sync/auth is enabled. Used for O365 SSO with the Workplace apps.

Got a hotfix for it and loaded it on Friday, fingers crossed.

New England Communications
http://www.necomm.com

RE: Voicemail is down after SE upgrade to 11.1 FP1 SP1

Oh yeah forgot to mention too, in build 18, the user web self-management HTML is borken. The page doesn't work. T4 has acknowledged.

New England Communications
http://www.necomm.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close