×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya ip500 v2 Auto Attendant Constant

Avaya ip500 v2 Auto Attendant Constant

Avaya ip500 v2 Auto Attendant Constant

(OP)
Hello,
New to this forum, but I need some help. We have an Avaya ip500 v2 in which the Auto Attendant is Constantly being triggered like it was getting spammed. We have 4 lines in a hunt group, just recently around every hour to hour and a half, you can see in the system status that one of the lines hits the AA and gets to 17 seconds, hangs up and does it again over and over. I can clear it by selecting the call and disconnecting it. I looked at the Comcast Business website and all calls, but there is nothing there. It is almost like a phantom call or something triggering the AA. Has anyone had or seen this issue before?

I attached a screenshot of the status.

Thanks for any help in advance.

RE: Avaya ip500 v2 Auto Attendant Constant

It's like a message waiting / vm notification from the carrier. have them turn off voicemail for those lines.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
I will definitely try that. Thanks for your help!

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
So I checked, it says all of our lines are mobility lines without voicemail.

RE: Avaya ip500 v2 Auto Attendant Constant

To verify if it is a CO line problem or a port problem, swap the line to a different port. If the problem stays on that port you have a bad card. If it follows the line then it is a provider issue.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
I will try that as well, thanks so much.

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
So, I unplugged the line going into the port of the phone switch, and it clears things up.

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
However, it happens again. Almost every 1 1/2 hours.

RE: Avaya ip500 v2 Auto Attendant Constant

Just unplugging the line from the port doesn't tell you if the port is the issue or the line. Please try what budbyrd suggested: "swap the line to a different port"

If it keeps happening on the original port it is the port and if it follows the line it is the line.

The truth is just an excuse for lack of imagination.

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
Gotcha! I just swapped ports to the other card and am awaiting results.

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
Ok, still having the same loop issues on AA on the 2nd card. So the cards are good. What signals would comcast send that would make all 4 of the hunt group lines loop or get AA stuck calling itself in a sense?

RE: Avaya ip500 v2 Auto Attendant Constant

try putting a test but on the problem line & listening to what you get

It could be something ass simple as a fax machine or alarm system repeatedly dialing an incorrectly programmed number.

tracing the owner of said equipment might be more dificult but it is a start


Do things on the cheap & it will cost you dear

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
Thanks, will try that!

RE: Avaya ip500 v2 Auto Attendant Constant

(OP)
So what I did was put a call forward on all hunt group lines through Comcast Business Website, to a cell phone over night. Verified it did not hit the phone system when calling in and only to the cell phone. I had a repeated AA call on 3 lines that were not in use and no phone calls to the cell phone.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close