×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

PCPro 10.5.50 for sv9100 unable to access all programs

PCPro 10.5.50 for sv9100 unable to access all programs

PCPro 10.5.50 for sv9100 unable to access all programs

(OP)
Hi,
Please excuse my ignorance I am new to sv9100. I have used PCPro on sv8100 before on v6 and had no problems. This new customer i have acquired recently, previous maintainer, has deleted all normal accounts like tech, admin1, admin2. I have a login for webpro and PCPro but i do not get access to all accounts to change things. In 90 i have access to 90-06 and nothing else it is really frustrating any ideas.


RE: PCPro 10.5.50 for sv9100 unable to access all programs

(OP)
belevedere,
Thanks for you help unfortunately the previous maintainer has somehow deleted necii, tech, ADMIN1 and ADMIN2 and put in their own logins and passwords.
I managed to get a copy of them when i was on site and used webpro and command 90-02. This shows some pretty weird setup.
The TCIG login says it is installer but when you login using it it says the level is (SA).

The photo I took of program 90-02 was on site. I cannot access 90-02 remotely I am very confused.

RE: PCPro 10.5.50 for sv9100 unable to access all programs

NEC has a way to get in and default the passwords. You need to contact them probably through a dealer. Your only other option is to default and reprogram the system. If you have a back up of the database you can re-key it. It should not remove any licensing since that is linked to the CPU SN.

RE: PCPro 10.5.50 for sv9100 unable to access all programs

I would, load the program in PCPro using necii creds. You then load the database and it should give you access to that info.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close