Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NS700 & KX-HDV230 SIP phone - struggling to get working

NS700 & KX-HDV230 SIP phone - struggling to get working

NS700 & KX-HDV230 SIP phone - struggling to get working


Hoping some kind soul (or several) will be able to help me. I've got a NS700 and a bunch of KX-DT543 phones in an office, using SIP trunks provided by Gamma. I have a Cisco router (that I manage) behind the Gamma router (also a Cisco, which I have no access to - as it's an assured service).

I'm trying to get a single KX-HDV230 SIP phone working remotely, without a VPN. From my investigation it seems the best way to do this is via the Media Relay feature on the NS700.

I have set everything up the way I have thought it needed to be set up, but the phone is just stuck on "Registering". There is no sign of any communication taking place, except for one incoming packet hitting the external IP at the point the display changes from "Provisioning" to "Registering".

I have the following ports opened and forwarded (ExtIP = external IP):

UDP 2727 (ExtIP to PBX)
UDP 9300 (ExtIP to PBX)
UDP 48484 (ExtIP to PBX)
UDP 16000-16511 (ExtIP to DSP)

In the Port Number settings on the NS700 I have the following:

"UDP Port No. for SIP Extension Server" = 48484

In the Media Relay settings on the NS700 I have the following:

"NAT - External IP Address" = ExtIP
"NAT - SIP Proxy Server Port No." = 48484

On the phone itself, I have entered the ExtIP and 48484 in all of the fields, namely:

"Registrar Server Address" = ExtIP
"Registrar Server Port" = 48484
"Proxy Server Address" = ExtIP
"Proxy Server Port" = 48484
"Presence Server Address" = ExtIP
"Presence Server Port" = 48484
"Outbound Proxy Server Address" = ExtIP
"Outbound Proxy Server Port" = 48484

SIP ALG is disabled on the Cisco router and my home router. I don't know if it is disabled on the Gamma router.

Because I am seeing a lone UDP packet hitting ExtIP on port 48484 - it seems the phone can actually get past the Gamma router, at least for something. But I am not seeing any activity beyond that, and the phone display just says "Registering...", and the extension shows as "Fault" in the Port Properties of the VP-SIPEXT32 virtual card. I have tried changing the Authentication ID from - for example - 200 to 200@ (where is the PBX) but this makes no difference. I have also set the extension to "Remote (MRG)" in the "Remote Place" settings (I know that's a gotcha). I have also rebooted the NS700 after setting up the 48484 ports.

Really struggling for ideas here, and would appreciate any help anyone can provide.

Thanks in advance,


RE: NS700 & KX-HDV230 SIP phone - struggling to get working

Hello Sir a good day to you i will be Happy to Help you i tried before to make HDV-130 , HDV-230 and HDV-430 work on a Panasonic NS-500 as it known for you is NS-700 however what you have to do is simple ,
first connect your Sip phone to any PoE switch
then it will take its Time loading however when it is on Registering
go two WEP maintenance and add a visual SIP card
click on the visual Sip card go to any free extension and but a Password etc : 1234
now go to the phone and try to gave it a Static IP suggests (
from your phone enable web access
go to empty browser page and write the same IP on your phone ( it will ask for a username and a password
username : admin
password : adminpass
after you login go to VoIP chose from the left Line one fill the empty blanks with you NS-700 IP address
very important to fill the password blank with the same password in red
hopefully it will work thankyou feel free to Email me (engKhaledtelecom@gmail.com)

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

Thanks for your help, but I have already configured the phone via the web interface. I have also already added a V-SIPGW2 card, and configured an extension with a password (that I have also entered on the phone web interface)

The phone sends a UDP packet to the external IP of the NS700 on port 48484, but there appears to be no further communication after that, and the phone sits on “Registering…” forever.

I have also verified the NAT translation maps the ports I listed to the NS700 internal IPs.

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

First register the phone on the LAN where the PBX is installed & ensure its working well.
Then take it out of the network - remote and change PBX IP to the Public IP
If all your NATing is set well, should register

Wanet Telecoms Limited

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

Will give that a try, thanks. Was hoping to have been able to set the phone up completely remotely.

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

Ok, have made some progress. Drove into the office and put the phone on the LAN, and changed the IP addresses for the PBX to the LAN ones, and it has registered.

I get a dial tone, and can make calls, but there is no audio in either direction. I was expecting that I might have that problem remotely, but can't see why I would have that issue on the LAN with nothing between the phone and the PBX?

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

I finally got this working remotely.

The problem was that the local SIP port on the phone was set to 5060. I presume since I am going through several routers when remote that one of the ones in the office (probably the Gamma one that I don't have access to) is running ALG on port 5060. When I changed the local SIP port to 48484 (I don't know if it can be anything) everything sprung into life.

RE: NS700 & KX-HDV230 SIP phone - struggling to get working

Mate get them Gamma routers out, absolute pain in the arse.

Calum M

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close