×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Avaya IP Office cannot make outgoing call

Avaya IP Office cannot make outgoing call

Avaya IP Office cannot make outgoing call

(OP)
We could not make any outgoing call from last week. The trace output is:
2/06/21 10:19:08 AM-939ms Line = 17, Channel = 1, SIP Message = Invite, Call Ref = 28, Direction = From Switch, From = 353341600@voice.mibroadband.com.au, To = 0400123123@voice.mibroadband.com.au
2/06/21 10:19:08 AM-960ms Line = 17, Channel = 1, SIP Message = Response, Call Ref = 28, Direction = To Switch, From = 353341600@voice.mibroadband.com.au, To = 0400123123@voice.mibroadband.com.au, Response = 100 Trying
2/06/21 10:19:08 AM-975ms Line = 17, Channel = 1, SIP Message = Response, Call Ref = 28, Direction = To Switch, From = 353341600@voice.mibroadband.com.au, To = 0400123123@voice.mibroadband.com.au, Response = 604 Does Not Exist Anywhere
2/06/21 10:19:08 AM-978ms Line = 17, Channel = 1, SIP Message = Ack, Call Ref = 28, Direction = From Switch, From = 353341600@voice.mibroadband.com.au, To = 0400123123@voice.mibroadband.com.au

I tried all the possible solutions I can find on google but still cannot work out the reason. Thanks heaps.

RE: Avaya IP Office cannot make outgoing call

Think you need to change the ARS so that the ivnite is something like

From = 353341600@voice.mibroadband.com.au, To = +61400123123@voice.mibroadband.com.au

RE: Avaya IP Office cannot make outgoing call

(OP)
Thanks @Okkie26. The problem is solved. It turned out that some settings has been changed. In the manager,at Line->17->SIP URI, Local URI was use internal data, now I changed to use credential user name.
I don't really understand why this is changed but I guess the sip trunk provider changed the setings at their end.


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close