×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Workplace Issue Question
2

Workplace Issue Question

Workplace Issue Question

(OP)
Has anyone ever had this happen with the IX Workplace app on Android. My customer is adamite that the program keeps changing the port from 5060 to 5061 on its own. I have never seen or heard of this before and have talked to several other techs about this but no one has ever had this issue.

Any help would be greatly appreciated.

RE: Workplace Issue Question

Is the 46xxsettings file setup for TLS? It will use what is in the configuration file. Though, it should not be changing on it's own, only when it gets a new config.
Really should be using 5061/TLS anyhow though...

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Workplace Issue Question

...and this is a problem because?

Stuck in a never ending cycle of file copying.

RE: Workplace Issue Question

(OP)
We have not made any changes to the 46xxsettings file and are using the auto generated one. I can confirm that it does automatically change on an Android phone ONLY as my business partner has an iPhone and it never changed in the week we did a test on his phone. Mine, which is an android, ran for about 24 hours then automatically changed to 5061.

Trying to keep things a simple as possible and have not been very successful with getting the TLS version to work. It keeps saying "Login failed, invalid domain" Even though i have a valid certificate (generated by the IPO) with all the local and public domain info installed on the IP Office.

RE: Workplace Issue Question

In the app you can report a problem. It will create a ZIP file with logs. Just open that file and look for a possible reason. I’d say you have a TLS issue and the phones switces to TCP. The reason Android will do this might be because they need to see the root-ca too. IOS does not need that.

Please re-add the external certificate (overwrite existing) and add the certificate chain too! That should fix your issue!

Freelance Certified Avaya Aura Engineer

RE: Workplace Issue Question

(OP)
G van Hamburg - Thank you for the info. will try that for sure.

What do you mean by "add the certificate chain too"

RE: Workplace Issue Question

When installing the certificate on the SBCE

Freelance Certified Avaya Aura Engineer

RE: Workplace Issue Question

(OP)
There is no SBCE

RE: Workplace Issue Question

Aha, sorry, I did not know that. I am afraid I can’t help you.

Freelance Certified Avaya Aura Engineer

RE: Workplace Issue Question

(OP)
ok thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close