×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

HTTP Error 401, Not Authorized
3

HTTP Error 401, Not Authorized

HTTP Error 401, Not Authorized

(OP)
I am upgrading a 9.1.3 to R11.

When I try to load the plds license file, I get HTTP Error 401, Not Authorized.

I have searched a couple things, and also been told some conflicting information.

I was told that I first needed to upgrade the system, THEN add the license and I won't get this error. I don't remember doing it this way in the past. I remember adding the license first then upgrading the software.

I have also read where someone said HTTP settings were turned off, or the admin privilege's were also set wrong. As far as I know, right now, everything seems to be at the default settings, and the Administrator user account seems to be set correctly.

I want to figure this out before I upgrade the system and possibly get the same error. The upgrade will be done after hours, so I won't have access to much tech support then.

RE: HTTP Error 401, Not Authorized

If you have physical access you can copy the file to the SD card. Rename the file to PLDSkeys.xml and copy it to the primary directory.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: HTTP Error 401, Not Authorized

Just default the security settings, re-do the passwords, and then upload it.
Or, rename it to PLDSkeys.xml and upload via the file manager.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: HTTP Error 401, Not Authorized

try to use the Administrator account to upload the license file

RE: HTTP Error 401, Not Authorized

(OP)
just a follow up on this. I ended up fixing this issue by adjusting the Administrator settings under the security settings. I enabled BP under the security settings and it fixed it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close