×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No Sound Or Audio On Phone System

No Sound Or Audio On Phone System

No Sound Or Audio On Phone System

(OP)
I’m trying to setup my used Toshiba CIX40 PBX, but for some reason I can’t get any sound or audio from my phones. The only sound I can get is the dial pad beeps, dial tone, and ringing. When I try to announce or talk from one phone to another phone over intercom or the handset, there is no sound of my voice as well as while I try to page, there is no sound of my voice coming from any of the other hand sets or the overhead speaker. Also, I can’t here anything while I try to use line 1 or 2. It’s just dead air; I really don’t know what is wrong here? I think my wiring to my keystones are right and the settings are all default (I don’t have access to emanager as I’m having problems with SQL Server) but I don’t know what could be causing this. Is there somebody that can tell me what could be wrong or any ideas of how to fix this issue? Thanks you!

RE: No Sound Or Audio On Phone System

(OP)
I should also add that now I cannot hear my voicemail system when I access it.

RE: No Sound Or Audio On Phone System

I don't know Toshiba telephone systems, so, this is going to be extremely general in nature.

Has a system reset been attempted? If the system has trouble logs, have they been checked? If so, are there any entries that would point to a hardware issue?

I love2 "FEATURE 00"

RE: No Sound Or Audio On Phone System

Does this happen to and from all phones?

Marv ccna

RE: No Sound Or Audio On Phone System

The questions should be did this ever work and what changed to make it not work? Did you replace hardware if this did work, what kind of phones are you using IP or digital. Do you have any analog phones or digital phones on the system and do they work? If this is an all IP system try to reboot the network switch the phones are on.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close