×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SBCE > Media Interface > TLS Profle not there
2

SBCE > Media Interface > TLS Profle not there

SBCE > Media Interface > TLS Profle not there

(OP)
Hello all,

First, the manual mentions to:

1. Go to Device Specific Settings > Media Interface. (On My SBCE I believe this is under: Network & Flows > Media Interface)
2. Click Add and create a media interface for internal media for the remote workers
a. Enter the name is used to select the interface when creating the server flow to the IP
Office server.
b. Choose A1 from the IP Address drop-down list.
c. Select the TLS server profile created previously. See Creating a TLS profile on
page 23.
d. Click Finish.

I am not seeing the option to select the TLS Profile I created. Thoughts?

ACSS

RE: SBCE > Media Interface > TLS Profle not there

(OP)
derfloh: So is the documentation incorrect? Do I follow the documentation for this step as outlined above without selecting a TLS Server Profile here?

I do not believe I have anything set up for a Subscriber flow yet - not sure if that comes later in the Avaya document.

ACSS

RE: SBCE > Media Interface > TLS Profle not there

Do you have the encryption license?

Also Media would use SRTP which you setup via your Policies.

RE: SBCE > Media Interface > TLS Profle not there

(OP)
BResource: Yes I have the encryption License.

Just trying to follow the documentation and stuff not matching up is frustrating.

I created the TLS Profiles profiles the documentation however I cannot select them.











ACSS

RE: SBCE > Media Interface > TLS Profle not there

(OP)
derfloh: I was able to enter them in under the Signaling Interface as you mentioned.

Is it just a typo in the document to enter the TLS Profile in the Media Interface?



ACSS

RE: SBCE > Media Interface > TLS Profle not there

The guide is aweful. There was a really good course on avaya learning that I used. It wasnt very expensive.

RE: SBCE > Media Interface > TLS Profle not there

(OP)
BResource: Can you link me to the course please? I have already went through all of the free ones. I should probably re-visit the free courses after I have been in the ASBCE for a lot of hours now.

ACSS

RE: SBCE > Media Interface > TLS Profle not there

(OP)
BResource: Appreciate it.

ACSS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close