×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

No ringback on caller side when calling any DID

No ringback on caller side when calling any DID

No ringback on caller side when calling any DID

(OP)
Customer has a R5.2 centralized
On a local site, has a 8500 server with DS1 Trunks, Medpro/Clan. Phones are analog/digital/ip phones.

Customer is having issues when external callers dial through the local DS1 lines and no ringback is heard ONLY ON CALLER SIDE, so caller thinks the call is not being connected and hangs up before the call is answered (the call rings properly on the phones, no matter if it´s analog/digital/ip).

I created a VDN with a DID and the vector pointed to hear ringback during 999 seconds.
When the VDN is dialed from outside ( DID through DS1 Trunks), no ringback is heard on the caller side, but I can see the trace indicating the call is ringing on the vector.
When someone calls the VDN from any extension, the ringback is heard as it should.

Any suggestions?

Thanks in advance.


RE: No ringback on caller side when calling any DID

Did the list trace show anything? Did you verify the RTP paths in the list trace are allowed by the network?

RE: No ringback on caller side when calling any DID

CM5.2 is very old and there were a bunch of service packs. I would start by making sure firmware is the latest for CM and TN cards. Make sure the ds1's are running clean. No CM alarms.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close