×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

IX client no audio

IX client no audio

IX client no audio

(OP)
I have a user that is using IX client remotely that connects but has no audio. If when a call comes in or he makes a call he places the caller on hold and picks it back up he then has audio. Not sure where to go with this now, not sure what is missing. The same system has another user set up and working fine no issues connecting the same way.
Mike

RE: IX client no audio

Un check “allow direct media” under the extension tab.

RE: IX client no audio

(OP)
Tried that no change that we could see.
Mike

RE: IX client no audio

try disable all windows firewall and antivirus if its in pc.
how they are connecting remote, VPN, SBC or port forwarding?

RE: IX client no audio

(OP)
remote via port forwarding, I have disabled the FW not sure if they have AV on this laptop. I have another user that works fine with same connection so it is not a forwarding issue.
Mike

RE: IX client no audio

It is working for some other users but for a few it does not?

What is the username for him?
Any special characters like äüö or something else US people never heard of?

RE: IX client no audio

(OP)
no just a standard name no spaces, also we register with the extension number no name.
Mike

RE: IX client no audio

Check the RTP/ RTCP ports on IP Office and make sure they are same on firewall

RE: IX client no audio

Disable sip alg on the remote user’s router/firewall.

If you register that user in your pc, does it work fine?

Otherwise, run a monitor trace on the ip office and wireshark on remote user’s pc and upload them here with a brief description of the call made.

RE: IX client no audio

You need to disable direct media port via the nouser source code.

RE: IX client no audio

(OP)
How is that done @Okkie26?
Mike

RE: IX client no audio

Add DISABLE_DIRECT_MEDIA to the nouser source code and reboot IPO.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close