×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Hello, I have configured media man

Hello, I have configured media man

Hello, I have configured media man

(OP)
Hello,
I have configured media manager to archive call recordings through NAS connector.
But I still see reachable as No in the active NAS connector.
I read through the documentation to confirm what I did was right but still cannot
find the reason why it shows Reachable as No.
Please anybody has an idea on what am experiencing and what can be done to make the archive work.
Attached is a snapshot of the active connector settings.

RE: Hello, I have configured media man

It may just be a bug in MM. Mine says No in reachable, and it works just fine.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Hello, I have configured media man

I suppose you should know if it works though. When you create the connector and do a test, does it say it was successful? If not...I mean maybe it's just not reachable?

The path should be

192.168.1.2/Archive

Nothing else, no extra slashes.
Change 192.168.1.2 to your NAS ip, and Archive is the name of the share.
Make sure the user you have setup has read/write permissions on that share.

-Austin
I used to be an ACE. Now I'm just an Arse.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close