×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SE VM Pro client
3

SE VM Pro client

SE VM Pro client

(OP)
I have a client that has a IPO SE 9.1.1 that I am trying to access the VM pro client. I can log in with the Administrator user but all options such as failback to graceful and back up options are greyed out and I cannot click on them. We are trying to do an upgrade but do not want to proceed until we can get a VM back up just in case. Has anyone else seen this and know a fix?
Mike

RE: SE VM Pro client

Do you have a second (backup) VM server running within the SCN?

RE: SE VM Pro client

If it’s server edition , do you have a Secondary server.
Maybe the voicemail is active on the backup voicemail instead of the primary.

RE: SE VM Pro client

(OP)
I believe what happened is that the back up server was not configured correctly with the SMTP and then it failed over to the back up server. We failed it back over to the primary server but the VM client options are greyed out. If I remember the last time I saw this I had to disable the back up server in manager and set up the SMTP settings and then enable the back up in manager again for this to work.
Mike

RE: SE VM Pro client

Well if that’s what you had to do before then try that.

Are you saying the voicemail is not working on the primary but has failed over to the secondary server.

I will assume the primary server is still the main server and working.

Try and enable the voicemail on the primary server.

Open SSA on both systems and open the voicemail tabs side by side.

You can see the voicemail ports active on the working system.

You should be able to re enable the primary.

Maybe your primary voicemail is out of disc space and has failed over.

Do you have recording on.

RE: SE VM Pro client

(OP)
I tried to disable the back up server and see if I could access the main but no luck still seeing it greyed out when trying to access the backup options in the client as well as any other settings in system preferences on the VM server. I know that the main server is working and answering and has disk space. I cannot access either servers system preferences options from the client as everything is greyed out.
Mike

RE: SE VM Pro client

3
(OP)
It was referred authentication on the App server 7071 system tab. Shut it off and now everything is normal.
Mike

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close