×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VMPro Sync issue, unique topology

VMPro Sync issue, unique topology

VMPro Sync issue, unique topology

(OP)
Hi all,
I've set up VM Pro sync between Primary and Secondary servers many times, but this configuration has be stumped.

The Primary and Secondary are separated across the public Internet.
The Primary has LAN1 and LAN2 interfaces configured. LAN1 faces the trusted private side and LAN2 is in the DMZ and is the only interface that receives traffic from the outside (Remote Worker, SIP trunks, VMPro Sync, etc.).

In all the other systems where I've successfully configured this, all the Primary Server used LAN1 for everything. In this setup, LAN1 is restricted to private trusted traffic and LAN2 is in the DMZ for all external traffic.

The Primary and Secondary both have fully qualified domain names.

Primary Server settings:
P_LAN1_PRIV_IP = Primary Server LAN1 Private IP address
P_LAN2_PRIV_IP = Primary Server LAN2 Private IP address
P_LAN2_PUB_IP = Primary Server LAN2 Public IP address
P_FQDN = Primary Server Fully Qualified Domain Name
P_FQDN resolves to P_LAN1_PRIV_IP internally and P_LAN2_PUB_IP externally

Secondary Server Settings
S_LAN1_PRIV_IP = Secondary Server LAN1 Private IP Address
S_LAN1_PUB_IP = Secondary Server LAN1 Public IP Address
S_FQDN = Secondary Server Fully Qualified Domain Name
S_FQDN resolves to S_LAN1_PRIV_IP internally and S_LAN1_PUB_IP externally

Primary VMPro SMTP Settings (1st entry)
Domain: P_FQDN
Server: 127.0.0.1 (I've also tried P_LAN2_PRIV_IP and P_FQDN
Port: 10025
Identifier: vmpro@localhost

Secondary VMPro SMTP Settings (1st Entry)
Domain: S_FQDN
Server: 127.0.0.1
Port 10025
Identifier: vmpro@localhost

Port 10025 is being forwarded to P_LAN2_PRIV_IP and S_LAN1_PRIV_IP by the respective firewalls.

Anyone ever get a setup like this working?

Thanks!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close