×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UCM Down 9.1.4
2

UCM Down 9.1.4

UCM Down 9.1.4

(OP)
I have a site running 9.1.4.0.7 with UCM that was working fine until last Friday and then started to intermittently experience dead air when calls covering to a mailbox or auto attendant.

After restarting the UCM remotely, it looks like now all calls to are dead air, no audio. It shows operational in SSA and I can access with Web Management.

I see in the Syslog Event Viewer that every time a call hits the UCM there's an entry in the logs -

Date Host Type Tag Message
2021-04-19 CustomerName - ipovmpro VMP_DEBUG|
11:44:01 vmpro

Tried restarting, btw the IPO rebooted (cold start) in the middle of working on this. I know they need to upgrade, but would like to get the UCM working in the mean time.

Thank you!

"It's all ball bearings these days" Fletch F. Fletch

RE: UCM Down 9.1.4

(OP)
Update: The customer originally told me that internal calls to vm were not working, but after monitoring for a bit, I could see people calling into a mailbox and pressing digits, this told me their calls were answered. I called my point of contact back and had him test and his calls to vm were successful, so this is not a UCM issue, possible an issue with their SIP trunks? Why did the problem go from intermittent to continuous after the UCM restart?

I will do some monitoring traces and see what I can see.

Thank you,

"It's all ball bearings these days" Fletch F. Fletch

RE: UCM Down 9.1.4

(OP)
Ok, I was able to get incoming calls to their auto attendant working, I had to do 2 things -

1. I had to route their main number directly to the Voicemail Node Short Code rather than the way it was, routed to a User that was forwarded to a Short Code (I didn't set it up that way). I usually route to VM:AutoAttendant, but the vendor that installs these always uses Voicemail Node short codes. Can't figure out why?
2. I had to route to the Auto Attendant via a User with a GoTo action to the AA.

I have a feeling this issue was SIP related all along.

We are looking at upgrading.

"It's all ball bearings these days" Fletch F. Fletch

RE: UCM Down 9.1.4

(OP)
After getting that working they are still reporting that certain DIDs get dead air when covering to a mailbox and some don't. So, this looks like something with the SIP trunk settings. I will investigate further today, but has anyone seen this before?

Thank you,

"It's all ball bearings these days" Fletch F. Fletch

RE: UCM Down 9.1.4

Are you using Windstream for the SIP trunk. We have been running into this a lot and it is their issue, they are making changes to the routing in their network which has been causing this for us.
Mike

RE: UCM Down 9.1.4

(OP)
Teletechman,

Yes, the provider is Windstream. Are the issues you're having with them resolved? If so, do you know what they needed to do to resolve it?

Thank you,

"It's all ball bearings these days" Fletch F. Fletch

RE: UCM Down 9.1.4

Yes they are resolved, no I don't know what they did but we told them this has happened before and that it has to do with an update on their side to the routing. They then fixed it, took about 2 days for one customer and 1 for another. Seems they are doing some updates and not telling the customers.
Mike

RE: UCM Down 9.1.4

We have run into this exact problem with Windstream SIP as well. Just occurred within the last week after having no issues for 3+ years. We have a support request open with Windstream for our affected customers.
----
No audio path on all calls to Primary Voice mail via SIP trunks

IP Office SE with SIP line programmed. Some ICRs go directly to VMPro call flows

System working correctly in all regards except for external calls that go directly to Voicemail Pro
Problem Clarification
Direct external calls to Voicemail Pro from recently adjusted\created Windstream SIP line do not initiate audio response from IP Office

Pcap trace from IP Office shows audio coming into system but none leaving
Cause
Known issue on the Windstream side with regards to SIP circuits
Solution
3rd party adjustments to SIP circuits when going to IP Office are required
----

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close