×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

OPP NO MGI CHANNELS AVAILABLE

OPP NO MGI CHANNELS AVAILABLE

OPP NO MGI CHANNELS AVAILABLE

(OP)
I have an OFFICESERV 7400 connected to an OFFICESERV 7200S through SPNET. The sip trunks for these sites reside in the 7400 only. If I call forward any phone in the 7200s to a cell phone and a call is made to that phone from the 7400 system I get the message OPP NO MGI AVAILABLE. If I transfer a call from the 7400 to a phone in the 7200s the call immediately rings back my phone. If I cancel call forward on a phone in the 7200s and I make a call or transfer a call from the 7400 there is no problem. If a phone in the 7200s calls a phone in the same system that is call forwarded to a cell phone the call will forward. Im trying to find out if there is a setting I need to enable to allow the forwarding to work. There was never a problem when they were sharing a PRI. So to sum it up a call made from the 7400 to the 7200s has to go over the SPNET to the phone that is forwarded and in turn the forwarded phone has to come back over through SPNET to grab a sip trunk and go out but the system is not allowing it. ANYONE????

RE: OPP NO MGI CHANNELS AVAILABLE

Were you able to resolve this issue?
In what you are describing it sounds like you are using 4 MGIs for each forwarded call.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close