×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Missing user controls

Missing user controls

Missing user controls

(OP)
Several months ago, I created a toolbox folder called something (I can't remember). In that folder I added several user control dlls that I have created over the years. I then was able to simply drag-and-drop the control onto a windows form application as I needed it.

Today was the first time in a while that I went into the project that makes use of these user controls and lo and behold, they don't appear in my toolbox! (that's the reason why I don't know the name of the folder I created!).

But, the user controls that I have placed onto my forms are there. For example, I have a user control that I place on the top of every form. It is called clibTop_DataEntry.dll. I then name the control ucTop_DataEntry once I place it on my form. I can then initialize the items that are in that user control.

How did my toolbox have its entries deleted? I was all set to add a new user control to my list but they are all gone!

Thanks in advance,
Jerry

Jerry Scannell

RE: Missing user controls

I would open up the project folder outside of Visual Studio and see if they are in there but visual studio doesn't see them for some reason.

RE: Missing user controls

Look deeper into the Visual Studio files, you will find it eventually. It's in there somewhere.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close