×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM 450 HDD/Raid Status LED's

BCM 450 HDD/Raid Status LED's

BCM 450 HDD/Raid Status LED's

(OP)
I have a bcm 450 that hdd2 was getting red led every once and a while so I ordered two drives for the system and cloned them to new drives. I replaced the drives with cloned drives and booted up. System comes up but none of the HDD or RAID leds come on at all but the system works and seems to be fine. Does this seems normal? I would think they would be green and seems like before the swap they were always yellow but maybe that meant there was error. I can't find anything in manuals for those leds. Any info would be helpful. Thanks

RE: BCM 450 HDD/Raid Status LED's

I am not qualified to answer but most devices the light is off when idle or flashing when activity.

450 LED Status:
Off = No Hard Drive Activity
Green = Normal Operation
Red = HD Failure (and if HD2 for RAID is not installed)
Orange = Activity

So if the HD is off when not active, but Orange when active, then what the hell does "normal operation" mean? it is both not active and active? lol

Check the ElementManager/Administration/System Metrics/Disk Mirroring and see if they are listed which is good.
Also check Alarms for any issue related.

Somebody whom has a 450 will reply soon.




________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM 450 HDD/Raid Status LED's

I have attached a file that should explain it all. I think your current system isn't set correctly.
You need to power down the system and replace the hard disk with a blank one in HDD2, assuming that the HDD1 on the left has the good drive.

When the system powers up, you need to go to the area where you set it to sync to the blank disk. It takes around 30 minutes to do a mirror fron the main working disk.



Once the 2nd hard disk has been seen by the BCM, then you should be able to change the setting to active from inactive.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: BCM 450 HDD/Raid Status LED's

(OP)
ok thanks, end of day for me but will look at it in morning. Thanks you

RE: BCM 450 HDD/Raid Status LED's

And don't forget that your BCM keycode will need to have

<feature>
<code>240</code>
<data>1</data>
<name>S/W Raid</name>
<comp></comp>
<expiry></expiry>
</feature>

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: BCM 450 HDD/Raid Status LED's

(OP)
So I guess it is working shows active and everything, guess lights just don't blink. I mean would it not work if disk one was not working correctly because I cloned/replace both. Just weird that I don't see any of the leds come on anymore. Thanks



RE: BCM 450 HDD/Raid Status LED's

That all looks good to me.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: BCM 450 HDD/Raid Status LED's

"I mean would it not work if disk one was not working correctly because I cloned/replace both"

If either drive is not working it would be red, see my post above.

-Leave a test message in your mailbox and see if it flashes green while doing so

-What BCM release and what patches are installed?
It's possible your systems software has not been update to release 6 and that you have not installed the latest patches?

Now is the time before it goes live.



________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: BCM 450 HDD/Raid Status LED's

(OP)
Everything seems to working fine, I appreciate the help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close