×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

RCF on Partner working, but lines are not disconnecting when callers hang up

RCF on Partner working, but lines are not disconnecting when callers hang up

RCF on Partner working, but lines are not disconnecting when callers hang up

(OP)
I have a client who just activated the RCF feature on a Parter R6. It is working, except when the call is completed the lines stay in use. They have to be disconnected at the station that the call was transferred to. Is this something that #203 can help with, or is it a carrier issue? I haven't seen this before. Any thoughts appreciated!

RE: RCF on Partner working, but lines are not disconnecting when callers hang up

It is usually a carrier issue. No clear disconnect. Most common on emulated analog lines... Like cable modem lines.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: RCF on Partner working, but lines are not disconnecting when callers hang up

It's an issue with Partner systems and cable modem lines as budbyrd stated. I have had carriers that have been able to fix it with reliable disconnect/clear disconnect/whatever their carrier calls it, but I have had some systems where the client stopped forwarding because the carrier couldn't resolve it even after adding reliable disconnect.

RE: RCF on Partner working, but lines are not disconnecting when callers hang up

(OP)
Thank you for the responses. Has anyone had any help using #203 settings? I know back in the day when I worked on a lot of Partners sometimes that helped when calls would get hung up in the AA. Thank you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close