×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Set Templates

Set Templates

Set Templates

(OP)
I bought a used BCM 450 that I am setting up as a backup for my aging BCM400. I am trying to set up templates for the phones and I have created a template and added the Model 7208 phone to the template but when I apply it to the sets the button programming is not being applied. what am I doing wrong. See screen grabs



RE: Set Templates

What Release # is the BCM? you should always include this when making new threads.

Is it fully patched?
Patch list: https://www.tek-tips.com/faq.cfm?pid=1361

Is 3408 plugged in? your screenshot does not show if it's active sets, inactive or all.

Not many posts on this and assuming not many use the feature, I have tried and not that successful on my BCM50.

You did not exactly say what you did so I am not sure what you did wrong (if any) but try this method as a test:
Backup your programming
Under Sets/ActiveSets - Program a live set
Under Sets/Templates - Select ADD, fill in name/description, ignore Source Template, select the live DN that you pre-programmed as the Source DN, Ok it
Under Sets/Templates - Select Assign, assign the DN on the second live set

Under Sets/ActiveSets - look to see if the Button Programming shows anything.

The reason I say live sets:
I tested the above on my BCM50 R6 with all patches but I did not have 2 live digit sets of the same to test with.
So I used a live 7208 and assigned an Inactive 7208, but when I viewed Button Programming all the buttons are blank, I do not mean text that says blank, I mean they were totally blank.
I clicked on the button and received error: requested object could not be found.

I know one or two have played with this so wait for replies.

I usually just use set copy so I never got into this deeply.








________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Set Templates

I think you can only apply a template to a set that is plugged in. Then you can unplug it and the programming for the DN will remain.

Marv ccna

RE: Set Templates

(OP)
Since I bought used I don't have access to the patches etc, one thing I have always hated about avaya and nortel. Software version is 10.0.2.62.279

99% of the phones are NOT plugged in so maybe that is issue. So I tested with a 7208 plugged in and assigned to that dn and it didn't copy the programming. I tried programming a set and the using that set to create the template then applied to new phone, didn't work.

I think copy and paste worked but I had to select telco and it copied the lines and everything. I will keep messing with it.

Appreciate the help

RE: Set Templates

Your can refer to your BCM450 as Release 6

"so I tested with a 7208 plugged in and assigned to that dn and it didn't copy the programming"

Was "that dn" plugged in?
Did you try my test at all?


________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Set Templates

To add to this

I have used this in the past.
It does work .

The only caveat is the phones need to be plugged in.

Now it has been years since I have worked on new installs of BCM
I use to have all my phones plugged in (live) first ,then do the extension programming.
Used the template function as required.
All the phones in the template had to be the same type.

I have been working on Avaya IPO since Avaya stopped new BCMs

There is no point in testing with 1 phone only plugged in
The phones need to be plugged in first and working.

Hope this helps

RE: Set Templates

And another thing to add is once you have done a template I believe you can then do a startup on the BCM and then choose PBX, DID or YourCustomTemplate, then maybe it will show the programming on the sets.


________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

RE: Set Templates

(OP)
I will mess with it some more, this is just a backup system for when our bcm400 dies eventually, it's on its last leg. When I say plug in phone I only have 4 extra phones laying around so I can only test on the 4, since this is a backup bcm I can't plug it into my current trunk cables. Thanks for all the help. Sounds like I will have to do them all manually since I can't plug in all the phones.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close