×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Issue with Avaya Workplace

Issue with Avaya Workplace

Issue with Avaya Workplace

(OP)
Dear all,



I'm working since 6y on IP OFFICE.
with the pandemic, we are working with Avaya Workplace, and we have some issue.
Some inbound call doesn't come !
keepalive is actived (60sec), the rest work perfectly.
It seems like the application don't stay registred everytime (tested on iOS and Android on wifi or 4G).
I'm using R11.1

If someone have an idea, it'll be great !

Thanks in advance,

Arnaud Doyen

PS: sorry for my english, I come from Belgium :)

RE: Issue with Avaya Workplace

Sounds like firewall if they are losing registration. Do you have split DNS where internal FQDN resolves locally to the IPO internal IP? (test it from inside the network, using local IP's to rule out the firewall killing it)

What kind of firewall is it traversing from the outside?

Also, Belgium, nice! Send me some beer ;)

ACSS-SME
ACIS-SME

RE: Issue with Avaya Workplace

derfloh, I'll take some of that too, lol.

ACSS-SME
ACIS-SME

RE: Issue with Avaya Workplace

Miss real German beer. Prost

RE: Issue with Avaya Workplace

(OP)
Waw, thanks all for fast feedback !

that's not the firewall, i'm 100% (lan2 configured in open internet with directly public IP, no SBC).
It's sometimes on inbound, not on every calls.
Seems on the Application Workplace on smartphone, but I seen nobody with the same problem..

RE: Issue with Avaya Workplace

Hi Arnaud999,

I'm working on Workplace too and I had many issues at beginning but most issues solved after using Autogenerated 46xxsetting file. So try that it might help you. also make sure from the routing in IP Route settings.

RE: Issue with Avaya Workplace

Hi everyone,

We also have a customer with IPO Server R11.1 and we have problems with Workplace , only on Android smartphones.
They lost Presence Service and sometimes the connection.
The Iphone smartphones work without problem.

RE: Issue with Avaya Workplace

(OP)
Hi Mohamed-IT,


I'm using auto provisionning with 46xx (we dont use IM)

Vfotineas, the issue is with some Android phone. i'll try with an iPhone but i dont use it everytime.



RE: Issue with Avaya Workplace

(OP)
Hello,


Yes I know it's not the best solution to open it to internet.. it's an another debate.
Topology settings is ok (open internet / public IP

When I call a number, it come to the PBX, but sometime not on the application (Workplace IX for Android).
the issue is I can't reproduce with my iPhone..
It's like when you're sick. you go to the doctor, the symptoms have disappeared

it's very strange!

RE: Issue with Avaya Workplace

It's not really a debate, what you done is created a backdoor to your network and anyone can exploit your system, most system configuration information can be obtained without a password if you know what APIs to use.

On the Android issue the only time I had this was when it turned out the users where terminating the app since they are used to doing that on their phones. Also when NAT is involved the keepalives need to happen more often than the time it takes for the firewall to close the used port.

"Trying is the first step to failure..." - Homer

RE: Issue with Avaya Workplace

Make sure you have enabled Notifications for the Workplace app in Android settings, you should see the Avaya "A" logo in the notification bar.

This indicates the app is running in the background and should receive calls.

“Some humans would do anything to see if it was possible to do it.
If you put a large switch in some cave somewhere, with a sign on it saying 'End-of-the-World Switch. PLEASE DO NOT TOUCH'.
The paint wouldn't even have time to dry.”

Terry Pratchet

RE: Issue with Avaya Workplace

(OP)
Dear all,


I’ve tested correctly with iPhone on last iOS and with a Huwaei P20 and it work perfectly.
It seems there is an issue with one model of Samsung, used by a lot of people.
I’ll keep yon posted.
Thanks to everyone for your help!

RE: Issue with Avaya Workplace

Exactly the same setup as you. Directly connected to the internet. No SBCE, for 5 years now. Never had a security issue.

Now what I have seen, since this pandemic started is SIP lines at the interconnect being at capacity. When this happens, calls will not go through.

It's very random, and nothing you can do about it. This is most problematic if you live in an geography that is served by a smaller telco.

Not saying this is what's going on with your system, but it's worth investigating.


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close