×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Partner Messaging Auto attendant placing calls on hold

Partner Messaging Auto attendant placing calls on hold

Partner Messaging Auto attendant placing calls on hold

(OP)
I have client with Partner Messaging. I programmed the auto attendant to pick up after 0 rings. That works and it plays the correct script that I recorded. When I press a 1( a selector code that has been programmed to ring extension 11) the call is placed on hold. It never rings the extension. It stays on hold indefinitely. Any thoughts?

Thank you

RE: Partner Messaging Auto attendant placing calls on hold

Did you create a mailbox for Ext. 11 or at least give it Transfer Only permissions

RE: Partner Messaging Auto attendant placing calls on hold

(OP)
Yes I have. The call just sits on hold. I also tried a calling group with a couple extensions. Either way the calls remain on hold only.

RE: Partner Messaging Auto attendant placing calls on hold

That is super weird. I would change selector code 1 back to Direct Extension Transfer and try dialing Ext. 11 from the AA and see that if that transfer works, also check that you can transfer to other extensions in the 1x range. Then go back and try the Selector Code Transfer to Ext. 11 again

RE: Partner Messaging Auto attendant placing calls on hold

(OP)
Thanks. I will try working with the selector codes tonight and see what happens.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close