×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Partner ACS R7 with Gen II Cabinet Issues

Partner ACS R7 with Gen II Cabinet Issues

Partner ACS R7 with Gen II Cabinet Issues

(OP)
I've now seen this at multiple locations, so I thought I'd check with the experts here for any known issues. Details of the problem:

The site has an ACS R7 that has gone down, whether due to a power surge or some other reason. The tech shows up to site and notes that the ACS R7 doesn't work but the 308EC mods in the Gen II cabinet (the gray one with the clips) are still working. Tech then pulls the R7 out of the cabinet and plugs it in directly, and it comes right up and works normally. Assuming that this means the cabinet backplane for the processor is a bad, a new cabinet is sent out but the same thing happens - the R7 doesn't work when plugged into it while the 308EC modes work fine, and the R7 will work fine when plugged in by itself.

I've seen this multiple times now, and on one of the occasions the tech had an R6 with him that he plugged into the cabinet, and that came up normally. I know the R7 is famously flaky, so is this an issue related to the R7 or is there something else? Any known solutions?

RE: Partner ACS R7 with Gen II Cabinet Issues

I may have missed it, but, if you unseat all expansion modules while leaving the processor seated normally, does it come up? If so, power down....seat the first expansion module and power up. Repeat until a defective expansion module has been identified. smile

I love2 "FEATURE 00"

RE: Partner ACS R7 with Gen II Cabinet Issues

(OP)
The two 308EC mods both work fine in either cabinet, only the R7 doesn't work - it lights up green but doesn't work at all. I don't think the tech removed both 308ECs and tried the R7 by itself, though - I'll have him try that when he's back onsite on Wednesday. On the other occasions where this occurred, the 308EC mods acted the same as this one - they worked normally while only the processor seemed to not work.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close