×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Backup restore question

Backup restore question

Backup restore question

(OP)
Hi All,
Does CM 6.3 database backup can be restored on CM 8.1?? We are upgrading old CM 6.3 footprint to new virtualized environment CM 8.1.
Cqan somebody point a document for restoring CM 6.3 backup on virtualized CM 8.1?

RE: Backup restore question

You can make a backup of 6.3 and (force) upload in 8.1. I’d skip the security files from the backup and assign new accounts after the upgrade. Just to keep things clean.

Freelance Certified Avaya Aura Engineer

RE: Backup restore question

(OP)
I have backup/XLN file in hand, customer wants to retain security setting. I was not sure that 6.3 data backup will be restore to CM 8.1 straight and will required some conversion. You mean i can straight restore the R 6.3 backup to R 8.1?

RE: Backup restore question

Yes you can. But that does not mean you do not need to adjust the config. For istance, private- versus public numbering needs attentention for it is changed since R7. In all my projects I do a test migration first, just to see if the xln will load. When that works that step of the migration is confirmed. During the actual Go Live, make sure you have a solid testplan and let the customer execute it. So test Fax, modem, call center, attendant, etc. and also check if names and numbers are sent correctly. Saving and transferring security settings is i my opinion not a good idea but is possible.

Freelance Certified Avaya Aura Engineer

RE: Backup restore question

(OP)
Thanks Hamburg for the help...

RE: Backup restore question

(OP)
Please advise regarding one more query related to this.
We are unsing G450 gateway in new deployment while old PBX have G650 gateway. Should i restore the old avaya database after adding G450 gateways in the new PBX?? or should i restore database of old avaya after installing new CM?

RE: Backup restore question

You install the new CM on VMware first. You can use new IP addresses, FQDN. whatever you want. That is Linux. The next step is to save the backup ofthe old CM and import it to the new CM. Make all the needed changes if you switch IP addresses and after go live, add the G450’s and remove the G650’s. But these are just a few steps! There is much more to it, please make sure you have a solid plan with all steps defined!

Freelance Certified Avaya Aura Engineer

RE: Backup restore question

Quote (G van Hamburg)

For istance, private- versus public numbering needs attentention for it is changed since R7

Do you have more information on this?

RE: Backup restore question

(OP)
Quote (G van Hamburg)
For istance, private- versus public numbering needs attentention for it is changed since R7

Thanks Hmaburg for the kind help. I am hopeful that there will be no large configuration of Public-Private required in this upgrade??

RE: Backup restore question

Thank you.

RE: Backup restore question

(OP)
Thanks Bro for the help...

RE: Backup restore question

(OP)
Hi Guys. Before the final cutover i tested restoring the backup from old avaya 6.3 new CM 8.1. The restoring process show no error and shows the restore is successful. But when i check the configuration of new CM nothing change, mean no restore data found. I also tried to restart the new CM after restore but no success.
Please advise.

RE: Backup restore question

Did you save translations before restarting?

"Trying is the first step to failure..." - Homer

RE: Backup restore question

(OP)
I guess NO. Let me do the activity again. Thanks for the help.

RE: Backup restore question

(OP)
Thanks all for the help..save translation didn`t work out. I manually created the database.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close