×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

R11.1 call pickup member button not working.
2

R11.1 call pickup member button not working.

R11.1 call pickup member button not working.

(OP)
Anyone also experienced that on R11.1 the call pickup member button does not work?

If I push the button, the screen turns blank. On the top I see 'call pickup CPU01'

RE: R11.1 call pickup member button not working.

Come on!!!! What type of phone? What type of IP Office system? By now you should have learnt that not adding any information is next to useless.

Stuck in a never ending cycle of file copying.

RE: R11.1 call pickup member button not working.

Yep it does not work on R11.1 iuse directed call pickup

RE: R11.1 call pickup member button not working.

(OP)
Sizbut.

I'm sorry, was a bit short.

It's a virtual IP Office release 11.1 sp1. J169 phones.

But, I already found the issue.

It seems that from R11.x you need to enable the users in the call pickup group.

Then, when you program a 'pickup member' button for that group. The button even flashes during a call to another member, indicating a call is present at another extension. (finally Avaya added this feature)...

RE: R11.1 call pickup member button not working.

Hi

has anyone got this to work?

I have a site recently upgraded to 11.1 SP1 and they have lost the feature.

System is SE, 11.1 SP1
Handsets 9608

Call Pickup Members under a button does not work - Customer even reports an 'Access denied' message on the screen.

I set up a Short Code, pickup members for the HG in question, and that works OK

Is this a bug in 11.1 SP1? They were on 11.0 previously

Thanks!

RE: R11.1 call pickup member button not working.

Did you try what okkie26 suggested

He said you had to enable the members for the button to work

RE: R11.1 call pickup member button not working.

Yes, all members are enabled and ringing

RE: R11.1 call pickup member button not working.

Hi,all
Was the above issue resolved as to date.
Experiencing the same call pickup members issue , with J169 sets.
Running Rls 11.1.0.2 build 14. SP2

RE: R11.1 call pickup member button not working.

(OP)
You need to add a seperate call pickup group. (ie, 300). Tick 'ex directory'
Add all the members that are allowed to pickup calls for that group, and ENABLE them.

The add a 'pickup members' group for that call pickup group 300.

RE: R11.1 call pickup member button not working.

Thanks Okkie26,
will give it a go and update.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close