×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BCM Monitor

BCM Monitor

BCM Monitor

(OP)
Does anybody know of any tricks to keep BCM Monitor working remotely? I have forwarded the 60001 TCP port and it works for a while and then after you've either gone offline or left it for a while, it seems that when you go back in to re-access it remotely it waits for a while and then gives you an error code of 80004?

RE: BCM Monitor

Like BEM, monitor logs off after a time out of no activity.

Marv ccna

RE: BCM Monitor

I have the same problem. It works again if you restart the Msm service after around 5 minutes.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.net
linkedin

RE: BCM Monitor

(OP)
I just tried doing a stop and start on that service and it may work although it seems disruptive as it stopped a whole series of services like CTE and voicemail and now I'm just waiting on a restart? Was I only to do a restart on it or would it still take down all the other services?

RE: BCM Monitor

Shouldn't matter....both methods are the same.
You would use Stop if you were working on something.

We have not nipped this one yet...so questions need to be asked by all whom have this horrible disease.
lol

-50 or 450?
-What release system?
-What patches are installed?
-Does it do the same for both onsite and remote dial in on that particular BCM?
-Does it do the same for another admin's/techsupport PC on that particular BCM?
-Which of these have you tried if any:
--Configuration/Cold reset
--Restore using the Factory Default choice
--Level X Reset from SSH


I am guessing a rest of sorts will most likely fix it.

I have had this error a few times but briefish.
Due to my extreme testing using my live system at my office I have done plenty of Factory Default's then restoring from a backup but have not done it just because of disease#80004.





________________________________________


=----(((((((((()----=
www.curlycord.com
Toronto, Canada

Add me to LinkedIN

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close