×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

failback of mitel phone through firewall gets one-way audio (Phones in teleworker mode)

failback of mitel phone through firewall gets one-way audio (Phones in teleworker mode)

failback of mitel phone through firewall gets one-way audio (Phones in teleworker mode)

(OP)
Two Internet connections voice going out WAN2 with failover to WAN1.

WAN2 fails and phone(s) FAILOVER to WAN1 no problem, everything works.

Service restored to WAN2 and due to Mitel keepalive messages, sessions are not cleared on the firewall so the MBG at the remote thinks it's still talking to the WAN1 address but the firewall sends traffic out the wan2...one-way audio....

Rebooting the phone fixes the issue as well as clearing the firewall sessions (or rebooting firewall).

I'm sure others have experienced this, i'm curious if anyone was able to solve this and how they did it.

if no solution has been found what other things has anyone tried to "find another way"

Thanks in advance for your help.

RE: failback of mitel phone through firewall gets one-way audio (Phones in teleworker mode)

Try this -

On the TW MBG, go to Settings >> Service parameters >> Tick the box "Relax set RTP checks"

For MBG 8.0 and below, restart MBG service after doing the above.
MSL 8.0 & above, no need to restart MBG Service

Clever men learns what Wise men shares!

RE: failback of mitel phone through firewall gets one-way audio (Phones in teleworker mode)

(OP)
Valamagules, that did it!

Thank you very much, saved me a lot of aggravation with the firewall!

Thanks again!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close