×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

VMPro Down After Server Update

VMPro Down After Server Update

VMPro Down After Server Update

(OP)
I have a customer with an IP 500V2 with VMPro running on a virtual Windows Server 2016(I believe). Everything was up and running with no issues until last week after their networking provider did a server update and reboot. After that, the service didn't automatically start up(or it failed to start) and I had to manually start it. Again, after that we had no issues for several days until the networking company again decided to do some updates and take the server off the domain and leave it as a local machine.(I'm not familiar with what this means or the ramifications) After that happened, I haven't been able to get VMPro back up. Their network team has given me a remote connection to the server and I can see that it is up and running and the service is running. I rebooted the IPO and still cant hit the VM with *17. I checked it out using SSA and under Alarms/Link I can see that the IPO has lost connection (red alarm) with the VMPro. So, I went down to IP networking and confirmed that I can ping the VMPro from the IPO.

If the machine is up and running, and I can ping back and forth, what would cause the loss of connection between the two?

RE: VMPro Down After Server Update

is the network adapter set as private and have windows firewall turned off?

Kevin Wing
ACSS Small and Medium Enterprise (SME) Communications
ACS- Implement IP Office
ACA- Implement IP Office
Vive Communications

RE: VMPro Down After Server Update

(OP)
I'm getting on a call/remote session with the customer in a few minutes. I was going to check the firewall first thing as I know that sometimes can cause issues right after an update. What do you mean, is the network adapter set to private? How would I check that?

RE: VMPro Down After Server Update

Make sure that the passwords are the same for the client and the IPO for the VM pro.
Mike

RE: VMPro Down After Server Update

I had a customer yesterday with VM down. Service was running, but no connection to the IPO.

Looked at the Network and Sharing in Control Panel, the active network was "Network 4" and "Public Network". Looked at Windows Firewall, it was turned Off for Domain networks, and On for Private and Public networks.

Changed Network 4 to Private through gpedit.msc > Computer Configuration > Windows Settings > Security Setting > Network List Manager Policies. There was no option to set to Domain.

Still no connection, back to Windows Firewall, option to turn Private Off greyed out. Ran the Avaya Firewall Exceptions Batch file, no change.

Noticed that Private Profile had Inbound Connections set to Block. Changed to Allow and now Voicemail is running.

RE: VMPro Down After Server Update

(OP)
I just finished up. I found that their network connection was set to private and their firewall was turned on for private networks. They are going to have their network team just whitelist/allow all traffic between the IPs of our phone system and the virtual VM server. Thanks for the recommendation kwing112000

RE: VMPro Down After Server Update

(OP)
I thought we had this solved... Their network team created and exception that allows all traffic from our IPO to the VMpro server. However, still SSA shows no link and you cant hit their VM. If I disable the firewall, restart the service, then re enable the firewall everything works fine... until something restarts the service like a reboot. So, for now its running but if that service restarts, the firewall goes back to blocking traffic and you have to turn off the firewall, restart the service, and then re enable the firewall.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close