×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MGC registered to CS but still not seeing peripheral cards

MGC registered to CS but still not seeing peripheral cards

MGC registered to CS but still not seeing peripheral cards

(OP)
Good morning all,

Here's one I haven't seen in all my years of working on the CS1K. I have a CS1K cabinet system running 7.0, with MGC and CP-PM (i. e. not co-resident). Upon reboot the MGC goes through the usual display stuff and goes to 000 0 (loop and shelf). DSPs are all registered. MGC RD log shows registration and receipt of the database info from the CS.

But...none of the cards come up. IDC of any card results in NPR327 (not seeing card). LD 117 card inventory has all cards <unavailable>. Needless to say all the phones are dead and I can't enable the PRI.

Has anyone seen this? If so, what was the solution?

Also, the location is several hours away and I wouldn't be able to go anyway, so all must be done remotely. All the IP connections are fine so I can SSH to both MGC and CS.

Thanks!

RE: MGC registered to CS but still not seeing peripheral cards

I used to come across this problem and I can't be certain, but I think the Call Server needs to be rebooted and then the Signalling Server after a few minutes followed by any Media Cards so that they all Sync correctly onto the Call Server.

Firebird Scrambler

Nortel & Avaya Meridian 1 / Succession & BCM / Norstar Programmer

Website = http://somertel.myfreesites.net
linkedin

RE: MGC registered to CS but still not seeing peripheral cards

(OP)
That's the weird part. Everything *appears* to be synced correctly. MGC says it's happy with the CS, and vice versa. UCM info shows proper registration. DSP ports are all registered and idle. Even the display on the MGC shows superloop and shelf, not E002 or E003 or any other error code. Network appears fine, I can ping all over the place. The CallPilot STAT ELAN in LD 48 is showing active/empty (as expected). And there are no error codes or bug codes or anything popping up, either in my SSH session or in any of the logs. From the command line, it looks like a properly running system.

Except for the minor sticky point of the CS not being able to see any of the cards...

I just did an UPGMG FORCE to re-push all the loadware out to the MGC, in the hope maybe something wasn't right on the MGC and overwriting with even the same release of loadware would help, but no joy.

RE: MGC registered to CS but still not seeing peripheral cards

can you IDC the DSP cards (0 and/or 11), if so i would appear to be ok on the MGC but not anything on the back plane. options I would try is like Firebird said sysload, I would say reseat MGC but guess that has been done, have you got another MG you could test it in.

RE: MGC registered to CS but still not seeing peripheral cards

(OP)
Yes, I can IDC the DSP card, and they show Registered and Idle if I do a STAT. But nothing on the backplane will respond.

Sysload has been done (multiple times), at this point I am certainly looking at replacing the cabinet, unfortunately they are remote and travel isn't an option right now because COVID.

RE: MGC registered to CS but still not seeing peripheral cards

I believe this problem was resolved in 7.6. We had this issue when moving to 7.5. Anytime we brought an MGC card online we would have to sysload the PBX in order for it to work and see all cards on that shelf. They provided a patch for this in 7.5, but they didn't get to us until we were already moving to 7.6. It sucked big time because we were converting 14 MGC's across the US and everytime we had to add one, we had to reboot the core.

John Anaya
Amdocs Inc.
ACSS/ACIS - CS1000 Rls 7.5/Call Pilot 5
ACSS/ACIS - SME - IP Office 8.0
APSS/APDS - Avaya UC Services

Public Profile
http://www.linkedin.com/pub/john-anaya/25/1b9/a9b/

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close