Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

External fowarding not working

External fowarding not working

External fowarding not working

hi all,

I'm trying to setup a call forwarding so that all call going to a specific internal extension get forwarded to a mobile phone.

I've already enabled "intercom external forward" (5.14.6) and set up the forwarding in "call forwarding" (5.15.6) and it works if another internal extension call mine; but if an external call select my extension instead of being forwarded to the mobile phone it immediately get the audio message "the person is not available" and it play the welcome message again.

Any help would be greatly appreciated, i hope I've explain myself.


RE: External fowarding not working

try going to 5.9.1 and make sure ext is set "EXT, MAILBOX, OR BOTH"

RE: External fowarding not working

On 5.9.1 on my extension currently the selected options is "BOTH" the there is also "EXT", "MAILBOX" and "NONE" i tried all of them and none seem to be working.
I attached a screenshot of the current situation:

Thank you for the suggestion.

RE: External fowarding not working

Did you fix this?

RE: External fowarding not working

No, i was not able to fix it, event with the suggestion above the problem persist.

RE: External fowarding not working

Are you passing through the caller's CLI, if that is being sent back out, it may be the trunks are seeing it as an invalid/illegal call attempt.

RE: External fowarding not working

its because a call from a AA on the samsung does not get released to the extension when coming from an AA . you can change the way the AA works but a easier way is set a call forward no answer with a time of 1 second

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close