×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Has anyone ever got sip trunks to work in basic mode??
3

Has anyone ever got sip trunks to work in basic mode??

Has anyone ever got sip trunks to work in basic mode??

(OP)
I have a customer who has skyetel sip trunks and a 10.1 basic mode ipo v2. Has anyone had succes connecting sip trunks to basic mode?

RE: Has anyone ever got sip trunks to work in basic mode??

Pulled my hair out for 6 months with basic. The issue I had was the IPO was sending the internal IP address for registration on outbound calls. The line actually registered and inbound worked, but never outbound. I did have the public ip address in there, it just wasn't sending it for some reason. I upgraded them to Essential and it worked instantly. I would save yourself some time and upgrade them.

RE: Has anyone ever got sip trunks to work in basic mode??

Essential eddition - The clue is in the name smile
avoid "muppet" mode at all costs - it is simply false economy


Do things on the cheap & it will cost you dear

RE: Has anyone ever got sip trunks to work in basic mode??

I got one SIP trunk up and running running on Basic mode... and have not ever been able to get it working since on probably another 4-5 attempts. Save yourself and your customer trouble and let them know that SIP (and PRI for that matter) simply does not work right with Basic mode and probably never will.

The truth is just an excuse for lack of imagination.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close