×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

MFIM50A and remote phones

MFIM50A and remote phones

MFIM50A and remote phones

(OP)
Hi, I am having trouble getting some 8024E phones working at a remote location and wonder if anyone can help.

The MIFM50A+VOIM8 is behind a Mikrotik router on 192.168.105.200 with DHCP disabled. I have setup a local DHCP server to mimic the remote location on 192.168.0.1/24. I have registered the phones on this mimic setup and they work fine. When I then try and change the MFIM address on the phones to the public WAN address of the MFIM50A, they do not register. The remote phones get the mimic ip address, router address etc and are set to remote.


The Mikrotik has been set to do port forwarding as follows (which is what the LG dealer told me was needed):

TCP/UDP 5588 -> phone system IP (192.168.105.200)
UDP 7000 – 7011 -> phone system IP (192.168.105.200)
UDP 7100 – 7111 -> phone system IP (192.168.105.200)
UDP 6000 – 6015 -> VOIM8 IP (192.168.105.10)
UDP 8000 – 8015 -> VOIM8 IP (192.168.105.10)
UDP 9000 – 9015 -> VOIM8 IP (192.168.105.10)

I must be missing something in the port setup - does anyone have any suggestions please? My next step is to try with a spare MFIM50A setup at home with my router DMZ pointing at it and try putting my home public IP in the remote phones. DMZ forwards everything so it should work?

I don't want to go to the hassle of setting up a VPN as this will all change in a month or 2.

Thanks

Mike


RE: MFIM50A and remote phones

Make sure the firewall ip is set in the mfim to the external ip, it uses this to tell the phones where to communicate. You may also need to set that in board based data for the voim.

RE: MFIM50A and remote phones

(OP)
Hi Cody and thanks for the reply. Pretty certain that is the case. It's a bit more complex as our Mikrotik handles connection of this iPECS with others in the same suburb via dedicated wifi links but the actual SIP trunk is off an NBN router from Telstra. I think we may have to try using the Telstra router as our gateway for the remote phones but just checking this with the vendor.

RE: MFIM50A and remote phones

make sure you have the firewall ip in the board base settings for the voim channels on the system

RE: MFIM50A and remote phones

(OP)
Hi Martin,
It's working now and this was one of the things our vendor did. Thanks for the suggestion.

RE: MFIM50A and remote phones

glad its all working now

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close