×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Disabling You are being transferred on voicemail auto attendant

Disabling You are being transferred on voicemail auto attendant

Disabling You are being transferred on voicemail auto attendant

(OP)
Hi all.

I have a 3300 MIVB8 with embedded voicemail auto attendant. I would like to turn off the "You are being transferred to" prompt such that transfer is silent.
I have read some posts were this was achieved via TUI technician passcode however they don't give details. I know in MIVB9.1 there is a check option in VM Options to disable prompt.
How is transfer prompt turned off in earlier releases such as MIVB8?

RE: Disabling You are being transferred on voicemail auto attendant

Technician Code only change prompts when user's phone is busy and the other when they don't answer.
I don't believe they will assist in your setup if that was what you were after.

If transferring directly to a mailbox to leave a message then you can try Message Only mailbox.
But if you are using Transfer only mailbox to transfer calls via AA options, then you will end up with this unfortunately.

Like you, I have yet to find a solution to this,

Clever men learns what Wise men shares!

RE: Disabling You are being transferred on voicemail auto attendant

(OP)
I am indeed using Transfer only mailbox.

RE: Disabling You are being transferred on voicemail auto attendant

This probably won't excite you too much but rel 9.1 has the following option

Disable Prompts on Auto Attendant Transfer
This feature removes Auto Attendant Voice Prompts that play redundant information. This makes the Auto Attendant experience quicker. Some Voice Prompts are trivial and can be suppressed/skipped as needed.
A new option called Enable Prompts on Transfer has been added under Auto-Attendant Transfer in VM Options form. The default is True (Enabled).
If the feature is disabled, the prompt played before the transfer saying “You are being transferred to <Mailbox Name/Number>” is not heard. The next prompt, “I am sorry, <Mailbox Name/Number> is busy/unavailable” is heard for unanswered calls.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close