×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Daisy/ DWS/HVS SIP Trunks

Daisy/ DWS/HVS SIP Trunks

Daisy/ DWS/HVS SIP Trunks

(OP)
Hello all,

I know there are some folks on here that may be able to help with this one. Set up is IPO R10, Draytek 2830 with SIP alg turned off.

Completely followed Daisys config guide for setting up the SIP trunks and keep getting 404 not found ("User not Found") via the monitor trace.
I can ping various ip addresses from the IPO, and can also ping a FQDN from a device on the same network, so no DNS issues there. I have tried different configurations of domain name, proxy name/ip, but still getting no registration or line. The guide I have is 2018 and is specifically for version 10, so I am at a bit of a dead end. Wondered if you guys may be able to shed any light on this.

Thanks.

Should have been a Bus mechanic seeing as I spend so much time under them.

RE: Daisy/ DWS/HVS SIP Trunks

Normally when you are getting a 404 not found that would be a problem with the number you are attempting to dial to not being located. For example, the To: address will be something like 1234@10.10.10.10. The issue you are having is with the 1234 part. The system is unable to find that in it's database. Hope this helps.

RE: Daisy/ DWS/HVS SIP Trunks

I feel bad for you having to use HVS trunks....we tried them for a couple of jobs and they just didn't hold a light to gamma, but you get what you pay for I guess.
have you set your username as the number with a 44 instead of 0?
Also good luck if you need to report a fault, I had a fault raised Monday and not yet had a satisfactory reply from them despite chasing every few hours.
I assume you have your 5060 and RTP ports opened up to daisy IP?

Calum M
ACSS

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close