×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Hello, One of our customer is on I

Hello, One of our customer is on I

Hello, One of our customer is on I

(OP)
Hello,
One of our customer is on IPO Server edition v9 and want to upgrade his network to R11.
The network is composed by Primary & secondary IPO on HQ and 5 remotes sites (all of them with IPO 500 v2). The target was to use server edition to upgrade all the nodes. However we faced a very weak link on some remotes sites (on Sea : Gas & Oil production sites) that's why we tried using local manager to upgrade each IPO locally without using server edition. Actually We are facing some issues as it seems that server edition doesnt permit expansion server (remote IPO) to be upgraded through local manager.
Do you have an idea how to manage this situation ?
Thanks

RE: Hello, One of our customer is on I

If i remember correctly, you need to enable "Program Code" in unsecured interfaces in security settings for each 500 you want to upgrade locally. I may be wrong, I haven't done it recently.

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Hello, One of our customer is on I

Have you had to upgrade a 500v2 sitting on an oil rig in the sea with a weak internet connection?

-Austin
I used to be an ACE. Now I'm just an Arse.

RE: Hello, One of our customer is on I

If it were me I would send them a new SD card and move any license.

Dermis and feline can be divorced by manifold methods.*
*(Disclaimer for all advise given)--'Version Dependent'

RE: Hello, One of our customer is on I

If you can do that just put the card in the Optional SD slot and then upgrade from it. Its a slow process but does work.

Stuck in a never ending cycle of file copying.

RE: Hello, One of our customer is on I

(OP)
thanks for your feedback.

The issue was wrong used system password, that’s causing the transfer to fail straight

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close