×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Trouble with Avaya 9640 H.323

Trouble with Avaya 9640 H.323

Trouble with Avaya 9640 H.323

(OP)
I'm going to start this out with a disclosure that I am not an "IT Professional". I am a web developer who has been tasked with adding two new phones to my office's system. The system is IP Office 500 running on R6.1. We currently have all 8 of our digital ports being used. There is also one 4610SW H.323 phone which is working perfectly. The two new phones we have ordered our 9640's. From everything I have read they should be fully compatible with our system. I have used an HTTP server to "upgrade" the firmware to this release. I can confirm through the CRAFT menu that the Application File is ha96xxua3_1_05_s.bin and the boot file is hb96xxua3_1_05_s.bin. I have also manually set the Call Server, Router, Mask, and VLAN to the same settings as the 4610SW. I have left the Phone IP address as 0.0.0.0. I've set option 242 on our Windows DHCP server to the following: "MCIPADD=10.0.0.5,MCPORT=1719,HTTPSRVR=10.0.0.3". 10.0.0.5 is the IP of our call server as far as I can tell (In Office Manager, the IP under LAN1 is set to 10.0.0.5). This is also the address set on the other phone that is working.

So as far as I can tell everything is set up correctly.

The phone boots up and eventually gets to the screen where you enter your extension. I have tried multiple extensions which have been verified to work on the 4610SW. When I enter them in, it appears as though the phone logs in. The main menu shows up showing all of the buttons that have been configured through Manager. However, there is no dial tone. The phone does not ring when called. I cannot place calls either. When I try to navigate the menu with the arrow buttons, the menu changes and then quickly returns to the main menu. When the "sleep" button is pressed, the screen goes black for half a second and then comes back on. The only thing that appears to be working is that I do get tones when pressing the number buttons, although they are slightly delayed.

I should note that both of these new phones are certified refurbished from here. I doubt that is the issue though because I am having the exact same problems on both of them.

Any help would be greatly appreciated.

RE: Trouble with Avaya 9640 H.323

Do you have enough IP endpoint licenses on the IP Office?
Mike

RE: Trouble with Avaya 9640 H.323

9640's on R6.1 should be running firmware 3.186a (which was supplied with the 6.1(22) Administration software) found here

The firmware you have loaded is for the latest R11 systems, and probably will not work with your 6.1

There is also an issue with 9608's, which I don't know if it affects 9640's, where they can not be downgraded to work with IP Office earlier than 9.1

RE: Trouble with Avaya 9640 H.323

(OP)

Quote (teletechman)

Do you have enough IP endpoint licenses on the IP Office?

I am not sure. How would I check that?

Quote (TouchToneTommy)

9640's on R6.1 should be running firmware 3.186a

I can't access that link because no one in the office knows our login (hasn't been accessed in over 5 years). Even tried the account recovery to no avail.

I just loaded in 3.11, which is what is in our "IP Office/Manager" folder. Still has the same issues. (Files are ha96xxua3_11.bin, hb96xxua3_11.bin). I should mention that the phones reboot every few minutes


Also, is this saying that our IP Office is 4.2 or 6.1? Is 6.1 just the version of Manager?


RE: Trouble with Avaya 9640 H.323

In that era, the Manager program is numbered 2 higher than the IP Office. So when you reported that your system was on 6.2, you really meant that your Manager is on 6.2 and your IP Office is on 4.2


Sorry to say, you must be on IP Office Release 6.0 (Manager release 80) to use the 9640 phones


RE: Trouble with Avaya 9640 H.323

(OP)
A-ha! That explains so much. Thanks for your help.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close